1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Google calendar not showing all calendars


Last Updated:

  1. hkwa009

    hkwa009 New Member This Topic's Starter

    Joined:
    Dec 29, 2009
    Messages:
    4
    Likes Received:
    0
    Hi all,


    Just got my Hero few days ago and am loving it! I put everything into my google calendar in separate calendars but in my hero, it's only showing the primary one.

    I checked under the calendar settings and ALL calendars are visible and ticked. Would anyone know the answer to this?



    Thanks in advance.
     

    Advertisement
  2. hkwa009

    hkwa009 New Member This Topic's Starter

    Joined:
    Dec 29, 2009
    Messages:
    4
    Likes Received:
    0
    Don't worry, problem solved. It was a matter of re-sync everything.
     
  3. runninamuck

    runninamuck New Member

    Joined:
    Jan 13, 2011
    Messages:
    3
    Likes Received:
    3
    How to get Google Calendar to sync missing events

    Here is the solution.

    Goto:
    Menu
    Settings
    Applications
    Manage Applications
    Running
    Select Calendar Storage
    Select Clear Data
    Confirm with ok
    Restart Phone and Sync again
    (You may not need to re-sync after you reboot)
    I hope this helps.
     
    lmeb and Fstjr80 like this.
  4. Fstjr80

    Fstjr80 New Member

    Joined:
    Jun 3, 2010
    Messages:
    1
    Likes Received:
    0
    Worked for me thanks!!!
     
  5. lmeb

    lmeb New Member

    Joined:
    Oct 27, 2011
    Messages:
    4
    Likes Received:
    0
    Thanks. This worked for me on my Commando as well.
     

Share This Page

Loading...