Google Calendar Offline?Support


Last Updated:

  1. Smileyguy3000

    Smileyguy3000 Well-Known Member This Topic's Starter

    Joined:
    Mar 17, 2010
    Messages:
    54
    Likes Received:
    0
    Is there a version of Google Calendar for my Galaxy so I can set up a purely OFFLINE calendar (using the default calendar). I have version 1.5 on my phone:(
     

    Advertisement
  2. Andronix

    Andronix Well-Known Member

    Joined:
    Aug 31, 2009
    Messages:
    676
    Likes Received:
    16
    sure, just disable syncing calendar and disable apn via toggledata widget.
     
  3. Smileyguy3000

    Smileyguy3000 Well-Known Member This Topic's Starter

    Joined:
    Mar 17, 2010
    Messages:
    54
    Likes Received:
    0
    I can see the option to disable auto synching, but not JUST for the calendar. Is that normal or is that because I only have version 1.5 installed on my Samsung Galaxy?

    i shouldn't need to disable APN if I disable auto synching . . .
     
  4. informale

    informale Well-Known Member

    Joined:
    Oct 25, 2009
    Messages:
    704
    Likes Received:
    33
    Just remove the selection from the Calendar in Phone Settings -> Data Synchronisation.
     
  5. Smileyguy3000

    Smileyguy3000 Well-Known Member This Topic's Starter

    Joined:
    Mar 17, 2010
    Messages:
    54
    Likes Received:
    0
    All I can see under "Data Synchronisation" is "Background Data", "Auto Synch" and then for each app option it says "Select to synch now". There is no option to remove synching for only one app (like calendar). i am happy to turn off synching for all apps though . . .
     
  6. informale

    informale Well-Known Member

    Joined:
    Oct 25, 2009
    Messages:
    704
    Likes Received:
    33
    Turn on both Background Data and Auto Sync - then you will be able to turn off individual items such as Mail, Contacts and Calendar.
     
  7. Smileyguy3000

    Smileyguy3000 Well-Known Member This Topic's Starter

    Joined:
    Mar 17, 2010
    Messages:
    54
    Likes Received:
    0
    Ahh I see - worked a treat. Thanks very much:)
     

Share This Page

Loading...