Google Calendar Problem from a noobSupport


Last Updated:

  1. LensBaby

    LensBaby Member This Topic's Starter

    Joined:
    May 28, 2010
    Messages:
    5
    Likes Received:
    0
    I want to apolgize in advance if this is a stupid question.

    So....I have a gmail account. Connected to that acct I have a google calendar. Anything I put on that calendar shows up on my HTC EVO with both my android and htc calendars. No I've created another calendar within Google (the same gmail acct) to keep my son's schedule seperate. This calendar does not show up with the android or htc calendar. Is it possible to have both of those show up?
     

    Advertisement
  2. ILLgodsonmatic

    ILLgodsonmatic Member

    Joined:
    Jun 7, 2010
    Messages:
    24
    Likes Received:
    1
    Account sync settings --> Google --> sync calendar???
     
  3. Sprockethead

    Sprockethead Well-Known Member

    Joined:
    Apr 29, 2010
    Messages:
    291
    Likes Received:
    13
    If you open the calendar application, click menu, and click settings, and then calendars - there are all of the calendars listed there. You can just put a check box next to the calendars for whose events you want to be visible in the application. If it's not showing up, then do what the post above says first. Then it should show up.
     
  4. LensBaby

    LensBaby Member This Topic's Starter

    Joined:
    May 28, 2010
    Messages:
    5
    Likes Received:
    0
    Within Google I have both calendars checked under "show in list", and from my phone I've done a sync calendar under the Google option. Still only 1 calendar is showing on my phone.
     
  5. saturnine

    saturnine Active Member

    Joined:
    May 20, 2010
    Messages:
    26
    Likes Received:
    2
    I believe I read somewhere that only your primary google calendar will show up in Android.
     
    LensBaby likes this.
  6. wubbie075

    wubbie075 Well-Known Member

    Joined:
    May 31, 2010
    Messages:
    359
    Likes Received:
    40
    I've got 5 Google calendars on my evo, so no.

    You have to set it as visible on both the google calendar page and in the calendar app settings.

    What I cannot figure out is how to change the frikking color of one of my calendars.

    Any recommendations for a better calendar app than stock? (tried gemini calendar and did not like)
     
  7. humberthumbert

    humberthumbert New Member

    Joined:
    Aug 16, 2010
    Messages:
    1
    Likes Received:
    0
    I have two Google Accounts and only one of my calendars is showing up. I've gone through everything suggested in this thread and no dice. Anyone have any other suggestions?
     
  8. dr g

    dr g Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    589
    Likes Received:
    187
    I have 2 calendars on mine also so it's definitely possible. The colors need to be changed on the Google Calendar end, go to the Web interface and click on the down arrow next to the relevant calendar and pick the color.
     
  9. mkampy

    mkampy Well-Known Member

    Joined:
    May 3, 2010
    Messages:
    252
    Likes Received:
    24
    Once the calendars are sorted out & divided within Google Calendar desktop application, you must also tell the phone to sync with them as well.

    It may boil down to resetting the phone side to go look for the specified calendar.
     
  10. CA_SteelersFan

    CA_SteelersFan Active Member

    Joined:
    May 14, 2010
    Messages:
    33
    Likes Received:
    8
    I had added a calendar in google (Steelers calendar ported from Yahoo) several day ago and sync'd my phone several times but the new calendar wouldn't show up.
    I finally figured out how to make the new calendar show up on my phone:
    Open calendar-->Menu-->More-->Calendars-->Menu-->Add Calendars--> then select the calendar(s) you want and then OK.
     
    buMitch333 likes this.
  11. Misbehavin'

    Misbehavin' Well-Known Member

    Joined:
    Jun 22, 2010
    Messages:
    107
    Likes Received:
    26
    You beat me to it. That's what I was going to point out. That should solve your problem, as I just did that with my wife's phone last night.


    As stated earlier, that is incorrect.

    I'm not sure what the limit is, but you've still got a ways to go from what I've experienced. I'm currently syncing 13 Google calendars to my device, as well as my Exchange calendar with no problem.

    FWIW, I even proved a Sprint rep wrong at one point. He informed me that the limit was 10 calendars, until I showed him otherwise. At that point, he said he must have been mistaken!:D

    Oh yeah, color support seems to have gotten much better with the Froyo update.
     

Share This Page

Loading...