1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Google Calendar: sync is currently experiencing problems. it will be back shortly.Support


  1. jovijovijovi

    jovijovijovi New Member

    Hi! I am new here!

    Normally i would search google for solutions to my phone problems and so far they have worked. problem is I am really stumped on my current problem.

    handset: Samsung Galaxy Note
    problem: google calendar would not sync

    1st occurance
    error: calendar has stopped. twlauncher has stopped.
    tried: resetting phone to factory settings
    result: still won't update calendar

    tried: resetting phone again!
    result: did not work again

    tried: deleting all yearly/monthly reccurring entries
    tried: removing leap year birthdays (there were none really)
    result: did not work still

    tried: downloading Google Calendar App
    result: did not work still

    I am out of options :( the stuff I tried above were the suggestions on the internet...

    my google contacts and gmail are both syncing fine. only the calendar has a problem.

    it keeps showing: sync is currently experiencing problems. it will be back shortly.

    hope someone can help me! thank you

    Advertisement
    :
  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    welcome to the forums!!!!!!!!

    i moved you to the galaxy note forum where folks here who are more familiar with your phone might be able to help you better.
  3. oathless

    oathless Member

    Hi jovijovijovi

    I'm having the same problem as well. My Google Calendar and my Samsung Account would not sync. "Sync is currently experiencing problems. It will be back shortly".

    Have been hitting the "Sync Now" for almost a day... Still won't sync.

    Need help as well.
  4. eddieras

    eddieras Well-Known Member

    i had the same issue but then realized i had also downloaded the google calendar from the play store- tried it for a bit and then uninstalled going back to the stock calendar. that's when my syncing stopped. i reinstalled it and now stock calendar syncs and i just ignore the one from the play store. not sure if you did same but that was my issue.
    ocnbrze likes this.
  5. tutone13

    tutone13 New Member

    I'm experiencing something similar, but I can create an appointment and sync FROM Google calendar TO my Note2 (it shows up on the note2 calendar). However, if I create an appointment on my Note2, it won't appear on my Google calendar. I'm going nuts trying to figure this out. Help, anyone???...
  6. tutone13

    tutone13 New Member

    I should also mention that this has been a problem for about 3 weeks now.
  7. eddieras

    eddieras Well-Known Member

    i had similar problem once and noticed my GS3 calendar was defaulting to Mycalendar when making appts and not my google calendar! perhaps that could be the issue???
  8. OutOfPhase

    OutOfPhase Premium Member Guide

    When you are on your device and go to set an appointment it will give you the
    option at the top to select what calendar to use, change it to your gmail account.
Loading...

Share This Page