Google Calendar Sync Issues


Last Updated:

  1. jkm2282

    jkm2282 Active Member This Topic's Starter

    Joined:
    Sep 19, 2010
    Messages:
    29
    Likes Received:
    0
    Hi Fellows,

    I am a fairly new Droid X user and am having issues syncing up my google calendar with the default calendar that comes with Droid X. I doesn't show all the calendars on the phone, only the default google one on my phone. Can anyone please tell me how to fix it? Thanks a bunch.
     

    Advertisement
  2. MacII

    MacII Well-Known Member

    Joined:
    Jul 29, 2010
    Messages:
    80
    Likes Received:
    9
    Try to open your calendar hit the menu button, then the button that says "more", then"my calendars" and you should be able to see a list of what calendars from your google account are available and check boxes to select which ones to show.
     
  3. jkm2282

    jkm2282 Active Member This Topic's Starter

    Joined:
    Sep 19, 2010
    Messages:
    29
    Likes Received:
    0
    Thanks for your reply. I tried that but i don't see the list of other calendars on the phone. I have no idea why!
     
  4. danlaw777

    danlaw777 Well-Known Member

    Joined:
    Dec 15, 2009
    Messages:
    97
    Likes Received:
    3
    once you are in the my calendars section, hit the menu button again and then choose add calendars.....if they are in your Google account, they should be there
     
  5. jkm2282

    jkm2282 Active Member This Topic's Starter

    Joined:
    Sep 19, 2010
    Messages:
    29
    Likes Received:
    0
    That didn't worked either, mate. When i go there and try to add calendar, it doesn't show any other calendar apart from the my default one. :(
     
  6. 6_Myles

    6_Myles Member

    Joined:
    Sep 1, 2010
    Messages:
    7
    Likes Received:
    0
    I found that the calendar that is uses is based on the first gmail account that is installed on the phone.

    For example, when I got my X I set it up using my personal @gmail account and it only showed my personal calendar. No matter how hard I tried I couldn't get it to install/view/coordinate with my business account (using google business apps).

    I wiped the phone, installed my business first account first and now my business account is the default and I can't add my personal.
     
  7. tdperry

    tdperry Well-Known Member

    Joined:
    May 20, 2010
    Messages:
    103
    Likes Received:
    8
    Share the second account's calendar to your primary account. It's can be viewed (and edited if the second account allows that). I do that with my work calendar and my primary domain calendar. From what I have seen of 2.2 (and this is why I want it NOW!) it doesn't have to jump through these hoops to do it. Each account has the ability to sync it's calendar individually.
     
  8. jkm2282

    jkm2282 Active Member This Topic's Starter

    Joined:
    Sep 19, 2010
    Messages:
    29
    Likes Received:
    0
    So, you guys think it's a 2.1/2.2 issue? Because i am still not able to do it, don't know why. :s
     
  9. MacII

    MacII Well-Known Member

    Joined:
    Jul 29, 2010
    Messages:
    80
    Likes Received:
    9
    jkm2282 are you trying to show calendars from multiple accounts or just one?

    I removed calendars on my phone and went through the process of adding them again and couldn't replicate your problem.

    Perhaps it has to do with the permissions of the calendar you're trying to add? Check out your settings on your google calendars page and ensure that the shown in list checkbox is checked and that the calendars you want to see are properly shared with the account linked to your phone. Although if you use these online, I see no reason why this wouldn't be setup properly already.
     

Share This Page

Loading...