Google Calendar & Sync / Office 2003General


Last Updated:

  1. cutter311

    cutter311 Member This Topic's Starter

    Joined:
    Dec 1, 2009
    Messages:
    18
    Likes Received:
    0
    I'm going to try to make this as clear as I can, but the more I think about it, the less clear it sounds in my head...here goes:

    Firstly, love the Eris. Everything. Great device. My issue is with Google Sync and Office 2003.

    It works perfectly for 99.9% of what I expect it to do. I add an event on my work PC and -WHAMMO- it appears on my gCal and on my Eris in moments (If I do a force sync, otherwise it takes 1hr ;) )

    The issue is, when I receive an invite to a meeting. Such that there is an "Accept / Decline / Tentative" option that we who use MS Office are probably familiar with...If I accept that meeting it will appear on my work computer, but will not sync in any way, shape or form w/ gCal, or my phone. I have to enter all these by hand on my work computer and THEN then they will show up.

    The reason I ask is:

    a) I'd like to not have to enter the meetings I'm INVITED to manually
    b) A co-worker of mine has the same exact Gmail, gCal, Google Sync Outlook 2003 set up as I do BUT his works...with his Droid.

    I have deleted my entire Outlook calendar as well as my gCal and rebuilt them both from the bottom up with no luck...Now I'm coming to the folks with much mo' betta brains than me...Any ideas?

    Thanks!
     

    Advertisement
  2. gordon

    gordon New Member

    Joined:
    Dec 21, 2009
    Messages:
    2
    Likes Received:
    0
    where do you get the option to "Accept / Decline / Tentative" in email on the droid (outlook). I dont see the option
     
  3. stmartin84

    stmartin84 Well-Known Member

    Joined:
    Dec 8, 2009
    Messages:
    215
    Likes Received:
    2
    I'm not much help on this, but wanted to post a comment from your thread if I may. My question is how do you change the default calendar? When I set up a new activity from my phone it asked me Exchange, Calender or Calender (yes "calender" was listed twice. I selected Exchange, but I believe I should have selected "calender" or one of the calenders for that matter. Anyone know how to do this?
     
  4. gordon

    gordon New Member

    Joined:
    Dec 21, 2009
    Messages:
    2
    Likes Received:
    0
    Sorry, i had one of my tech's set-up my phone.
     

Share This Page

Loading...