1. HUGE Androidforums.com UPDATE! Learn what's new (and download the new app!)
    Dismiss Notice

Google calendar sync problemsSupport (Browse All)


Last Updated:

  1. DutchDroid

    DutchDroid New Member This Topic's Starter

    Joined:
    Jan 12, 2010
    Messages:
    3
    Likes Received:
    0
    Dear droid friends,

    Since I have been on holidays to Spain last Christmas (and used plane mode) my HTC hero does not properly sync with google calendar I see on my computer.

    The appointments I add on my phone do not show up on my computer (browser google calendar). Events that I enter in the browser do show up on my phone. So there is a one way synchrosisation.

    Sunbird on the computer is no longer able to connect with the google calendar. (It indicates a connection error) I removed the calendar it had and inserterd a new one (with the private ical address you can find in google calendar settings). But the connection error continues.

    The calendar in Google desktop is able to connect to the calendar in the browser but also does not show the events I entered in my phone.

    I have checked and re-checked my phone's settings to see if all the options are checked but all seems ok. All sync options are checked: background / autosync / gmail / calendar / contacts (are synched both ways).

    Can anyone help?
    Mike
     

    Advertisement
  2. fishes305

    fishes305 Member

    Joined:
    Nov 18, 2009
    Messages:
    8
    Likes Received:
    0
    I'm having a similar problemon my Eris. My computer Google Calendar will add to my phone calendar but my phone calendar will not add to my Google Calendar. I have even manually tried syncing them. Any suggestions???
     
  3. RemArcs

    RemArcs Well-Known Member

    Joined:
    Jan 4, 2010
    Messages:
    113
    Likes Received:
    3
    I dont know if this works in the states fishes305 but this problem was SOLVED yesterday Here
     
  4. DutchDroid

    DutchDroid New Member This Topic's Starter

    Joined:
    Jan 12, 2010
    Messages:
    3
    Likes Received:
    0
    Thanks guys but the problem has still not been solved. I tried the suggestions in the other thread by rebooting my phone. My provider is t-mobile but I usually use wifi by Ziggo to sync.

    My appointsments are still not showing up on my computer. Any other ideas?
     
  5. ekyle

    ekyle Well-Known Member

    Joined:
    Jan 5, 2010
    Messages:
    1,773
    Likes Received:
    108
    Is your mobile network turned on?
     
  6. DutchDroid

    DutchDroid New Member This Topic's Starter

    Joined:
    Jan 12, 2010
    Messages:
    3
    Likes Received:
    0
    Yes all options are active. Meanwhile I'm somewhat closer to a solution. Just today I discovered in my HTC calendar that I've apparently got several calendars. I've got a:

    My Calendar
    (My name calendar)
    Exchange
    Outlook

    When I entered new appointments in my calendar I never noticed that I have to indicate in which calendar I want the entry. I discovered that the default is 'my calendar', but the one which actually syncs with my google account is the one with my name.

    So in a way the problem is solved. I'm only a bit annoyed that I have to re-enter all my appointments again...
     
  7. ibrubeer

    ibrubeer New Member

    Joined:
    Nov 2, 2010
    Messages:
    2
    Likes Received:
    0
    I realize that I am probably WAY late with this suggestion, but couldn't you just open the appointments and select which calendar you would like it to be in? This would still be labor intensive, but at least it would be easier than re-entering all of the appointments...
     
  8. marjen

    marjen New Member

    Joined:
    Feb 23, 2011
    Messages:
    1
    Likes Received:
    0
    Hi, I had the same problem for weeks and resorted to manually inputting into both my online google calendar and my HTC. So thanks for making me aware that I had multiple calendar options available on the HTC. For some reason the one connected to my google account had been switched off (probably when Google Talk wasn't syncing for some unknown reason and then magically started again) - so I just had to 'add it' and I'm off and running. Thanks for the suggestion! Much easier than disabling and restarting everything...
     

Share This Page

Loading...