1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Google calendar sync question/problem


Last Updated:

  1. h8zgray

    h8zgray New Member This Topic's Starter

    Joined:
    Dec 3, 2010
    Messages:
    2
    Likes Received:
    0
    Greetings to all,

    This is my first post and I apologize if this is a common problem that has been explained elsewhere. I recently switched from iOS to the Android platform, picking up an AT&T Captivate (Samsung SGH-I897) which I rooted, unlocked, and upgraded to Froyo (FROYO.UCJI6).

    I have been more than happy with my android experience thus far and do not miss the iPhone one bit.

    The only problem I have been having is with Google calendar. After importing all calendar events to a total of four separate calendars (which all show up in the phone's list of calendars and are apparently syncing without issue), however, my primary calendar, even though it shows up in the calendars list in the calendar application does not show up in the calendar itself, nor do appointments added using the primary calendar get synced with Google calendar. Strange, since all of the other secondary calendars as well as my Google tasks all sync great. I tried clearing all the calendar data on the phone, moving the appointments to another calendar and then labeling it as primary, but still no joy. I would not mind that much but I use the primary calendar to schedule business appointments while the other calendars are for personal events like birthdays.

    Anyway, sorry for the long winded explanation, but I wanted to be clear as possible. I would appreciate any help anyone has on this, maybe it is just a matter of entering the appointments in the calendar in a different way, but I am out of ideas. Thank you in advance and I am happy to be using an Android phone. Take care...
     

    Advertisement
  2. MrDeeJ

    MrDeeJ Well-Known Member

    Joined:
    Sep 12, 2010
    Messages:
    85
    Likes Received:
    15
    When you open the Calendar application and hit the menu key you should see option that says More and clicking on that should pop up more options one of which is Calendar. Click on Calendar and check to see which Calendars are being synced and are visible to the app. If the app is visible it should show an Eyeball to the right of the calendar name.
     
  3. h8zgray

    h8zgray New Member This Topic's Starter

    Joined:
    Dec 3, 2010
    Messages:
    2
    Likes Received:
    0
    @MrDeeJ:

    Thank you for you for your reply and the tip. I did just that but on the version of Android on my phone, those icons do not show up in the 'Calendars' selection list. Anyway, I just made a new calendar in the gmail calendar and instead of copying the appointments that were not showing up, I deleted them and manually entered them into the new calendar. Laborious, yes but at least they now show up on my phone. It may have had something to do with the fact that I imported these appointments from MS Live (hotmail) calendar. Anyway, thanks for your help. :)
     
  4. krisneuman

    krisneuman New Member

    Joined:
    Feb 22, 2011
    Messages:
    1
    Likes Received:
    0
    I'm having the same problem. My Primary calendar does not show up on either my phone's (Samsung Captivate) calendar or my Simple Caledar Widget on my home screen.
    If I go to Calendar>Settings>Calendars my primary calendar is not even showed as an option to sync with. All of my other calendars are and they are checked. (there are 6 other google calendars, plus 2 "other" google calendars, my facebook calendar and "My Calendar" that is my phone's local calendar.
    However, if I go to the settings for the Simple Calendar Widget and click on Calendars, my Primary calendar is there, but it's grayed out and says "Disabled in Android Calendar". How do I fix this??
    Thanks,

    Kris
     

Share This Page

Loading...