1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Google Calendar sync with phone (Jorte)


Last Updated:

  1. behedwin

    behedwin Member This Topic's Starter

    Joined:
    Jun 27, 2010
    Messages:
    10
    Likes Received:
    0
    I have Issues with Jorte calendar app to sync with google calendar.

    I have Jorte on my phone.
    I have a Samsung Galaxy S with 2.2 installed.
    I use LauncherPro Plus.

    When i enter a text in Jorte calendar, the text are not syncing to Google Calendar.
    But when i enter a text in Google Calendar it does sync to my phone and Jorte.

    In the options in Jorte i have checked so that the Calendar is using google account and the calendar on google that i use.
    I can not find any settings in Google Calendar to help it sync to my phone.

    Anyone able to help?
     

    Advertisement
  2. DemDog

    DemDog Well-Known Member

    Joined:
    Jul 1, 2010
    Messages:
    113
    Likes Received:
    25
    Go to the Jorte widget on your phone. Tap anywhere on the widget to activate the calendar. Then tap 'Menu", then "Options", then "Select Calendar". Then choose Google Calendar. Finally hit the "Select" button and you are ready. Jorte should sync with your Google Calendar now.

    Be aware that Jorte Tasks need to be synced separately from the Jorte Calendar. When you have entered your Task, be it in Google Tasks or Jorte Tasks you need to sync them separately. You do this by opening the Tasks box in Jorte by tapping on it in the Calendar Widget. Then press "Menu" and then "Sync". Your Google and Jorte Tasks should now be synced.

    When you have your Tasks synced you can go into Jorte Tasks and mark the task as important if you want to.

    Hope this helps you. You can also find more help with Jorte at their Q & A website Jorte - Jorte Q&A
     
  3. behedwin

    behedwin Member This Topic's Starter

    Joined:
    Jun 27, 2010
    Messages:
    10
    Likes Received:
    0
    This is the first thing i did.
    the sync DO WORK if i type something in google calendar, then it does show up in jorte on the phone.
    But if i type something in jorte it DOES NOT show up in google calendar.

    I am not using any tasks or memo
    only calendar.

    The FAQ dont tell me anything about issues with syncing one way (phone to google)

    I donno what to do to make it work.
     
  4. dawnierae

    dawnierae Well-Known Member

    Joined:
    May 1, 2010
    Messages:
    1,260
    Likes Received:
    875
    When you are entering an event on your phone, click on the "Show Details" link, then scroll down to where it says "Calendar". This should be a drop down box - tap the arrow and make sure your Google calendar name is selected. If you have more than one Google calendar, you could be defaulting to the wrong one for new entries on your phone. I had this happen when I first created a second Google calendar.
     
  5. behedwin

    behedwin Member This Topic's Starter

    Joined:
    Jun 27, 2010
    Messages:
    10
    Likes Received:
    0
    yup i have made sure that each event i have enterd in the calendar is set to be on the google account calendar that i use.

    i only have one google account

    i have changed the name of my google calendar to check if it did on the phone
    and it did change very fast to the new name of my calendar...

    so my settings are setup to be correct to sync to google calendar
    but the stuff aint showing.

    WTF :(
     
  6. dawnierae

    dawnierae Well-Known Member

    Joined:
    May 1, 2010
    Messages:
    1,260
    Likes Received:
    875
    Are you sure you don't have multiple calendars set up within your one google account, though? That's really what it sounds like. :confused:
     
  7. behedwin

    behedwin Member This Topic's Starter

    Joined:
    Jun 27, 2010
    Messages:
    10
    Likes Received:
    0
    im very sure i dont have more than one calendar.
    this is how the browser page looks like Screenshot from Lightshot
    (swedish text)
    but the top one Oskar Kuus Kalender is my calendar... the other one is task tool for google that cant be removed

    and the one at the bottom is a calendar i am following, it is for national holidays

    so i am only using 1 calendar

    and also, when i am on the phone there is only 1 calendar to pick from...
     
  8. MsL

    MsL Well-Known Member

    Joined:
    Aug 10, 2010
    Messages:
    141
    Likes Received:
    6
    I'm having a problem syncing my task to my phone. I believe that I am doing everything correct but when I sync it gets to 60% and then I get an error message. I am going to try to do a battery pull and see if that help or I may have to uninstall then reinstall the program. Any suggestions.
     
  9. behedwin

    behedwin Member This Topic's Starter

    Joined:
    Jun 27, 2010
    Messages:
    10
    Likes Received:
    0
    did a full recovery of my phone
    but it aint working still

    jorte or google calendar must be bugged.
     
  10. behedwin

    behedwin Member This Topic's Starter

    Joined:
    Jun 27, 2010
    Messages:
    10
    Likes Received:
    0
    awww and noone els have any ideas.
     
  11. vongillern

    vongillern New Member

    Joined:
    Mar 9, 2011
    Messages:
    1
    Likes Received:
    0
    Exactly the same issue. Did you ever get this resolved?
     
  12. tamn84

    tamn84 New Member

    Joined:
    Oct 17, 2011
    Messages:
    1
    Likes Received:
    0
    I had the same issues as everyone and i JUST got mine to work (Samsung Galaxy s2).

    Go to options in Jorte, go to the bottom where it has the heading "Task Settings". Press "Task Account" and make sure your google account is selected. Then you are able to click "Use Auto Sync" and a pop up window will ask you to allow the operation. DONE! Now it appears on my google calendar too!
     
  13. harvengure

    harvengure Member

    Joined:
    Nov 13, 2010
    Messages:
    6
    Likes Received:
    0
    I am finding I am having the same issue with a Galaxy S on 2.3.3. I can add events on Jorte and then sync and they wont show up in google. The above advice has not seemed to fix my issue.
     
  14. MikeJackson

    MikeJackson New Member

    Joined:
    Dec 31, 2011
    Messages:
    1
    Likes Received:
    0
    I also had this problem on a Galaxy S2, Jorte had changed my default calendar after the last update. Edit one of the entries that is not syncing and check which calendar it has been saved to. If it's the wrong one the editing the calendar field will you allow you re-set the default calendar.

    Do this with every entry that has a problem and it all should work again.

    If you are unsure of what used to be your default calendar then edit an entry that did sync and have a look at which calendar was being used then.

    Hope this helps :)
     

Share This Page

Loading...