1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

google calendar sync


Last Updated:

  1. mdsj

    mdsj Well-Known Member This Topic's Starter

    Joined:
    Apr 20, 2010
    Messages:
    63
    Likes Received:
    1
    I have an htc hero and my calendar is not syncing with my google calendar. When I add an event i select my email address to enter the event, however there are two other selections: "my calendar" and "outlook". Am i choosing the right calendar to enter the event or am i doing something else wrong?
     

    Advertisement
  2. jwmacdon1231

    jwmacdon1231 Well-Known Member

    Joined:
    Nov 15, 2009
    Messages:
    1,139
    Likes Received:
    119
    Is your auto sync setting turned on for your calendar? If not, then that may be the issue. If that's not the issue then try selecting "my calendar."
     
    mdsj likes this.
  3. mdsj

    mdsj Well-Known Member This Topic's Starter

    Joined:
    Apr 20, 2010
    Messages:
    63
    Likes Received:
    1
    I got it now thanks. I was selecting "my calendar" rather than my email address. As soon as i changed that all my info synced with my google calendar.

    This forum is really great. Everyone has been extremely helpful in getting used to my new google phone. Invaluable.
     
  4. jwmacdon1231

    jwmacdon1231 Well-Known Member

    Joined:
    Nov 15, 2009
    Messages:
    1,139
    Likes Received:
    119
    Glad I could be of service.

    Sent from my Cliq XT using Tapatalk
     
  5. MarkHirt

    MarkHirt Guest

  6. jwmacdon1231

    jwmacdon1231 Well-Known Member

    Joined:
    Nov 15, 2009
    Messages:
    1,139
    Likes Received:
    119
    Really? I didn't notice anything. My calendar was working/syncing just fine.
     

Share This Page

Loading...