Google Calendar Trouble - some events not showing up


Last Updated:

  1. phillips.ar

    phillips.ar New Member

    I am using the gmail calendar and put my events in. For some reason not all events are showing up in my phone. 10 events in one of my calendar are on my gmail calendar and only a couple are showing up on my phone. Does anyone else have this issue? Please help!

    Advertisement
  2. 2fasst

    2fasst Active Member

    Control + Alt + Delete...End Task..

    j/k

    Boot your phone.
  3. runninamuck

    runninamuck New Member

    How to get Google Calendar to sync missing events

    Here is the solution.

    Goto:
    Menu
    Settings
    Applications
    Manage Applications
    Running
    Select Calendar Storage
    Select Clear Data
    Confirm with ok
    Restart Phone and Sync again
    (You may not need to re-sync after you reboot)
    I hope this helps.
    BellaStrange likes this.
  4. velvetelvis

    velvetelvis Active Member

    it wont let me sync the padres schedule. any reason why?
  5. oceanroller

    oceanroller New Member

    I think I must be going mad. I've seen this solution on several other forums but if I go to Manage Applications I don't have an option for 'running' so I can't go any further. At the moment Google Calendar is fine on the computer but on the phone it just says showing events since.... tap to look for more and also showing events since.... tap, blah blah blah. I've tried synching but it makes no difference. Its unusable as it is and as I use this rather than carry a diary around I'm stuffed without it. Any help anyone? Thanks in advance. Cliff
  6. Eddie Plum

    Eddie Plum Member

    @oceanroller - I had a bit of a headache with this as well. There should be a step after 'Manage Applications' that reads 'Press the menu button and select "Filter"' On my Sony Ericsson X10 (2.1) this gives options for All, Running or Downloaded; the default option being Downloaded.

    Now, I think my downfall was in choosing an X10. I could just leave it at that, but I ought to qualify that statement! Because the phone has very little memory, I always go back to the home screen by pressing the back button, rather than the home key. The reason for this is that the back button ends the app, whereas the home key leaves it running in the background. As such, when I go into Manage Apps & filter by Running, there's no sign of Calendar Storage. To be complete, I suppose the list of instructions should read as follows:

    * Open your calendar
    * Press the home Key
    * Go to: Menu > Settings > Applications > Manage Applications
    * Press the menu/options key
    * Select Filter
    * Choose Running
    * Select Calendar Storage
    * Select Clear Data
    * Confirm with OK
    * Restart Phone and Sync again (or allow to auto sync, if this is enabled)

    Hope that clarifies!

    Ed.
  7. rogerboyd

    rogerboyd New Member

    IIt turns out that if you have more than 3 "all day" events, it will show you the number of events but with no data in the blocks. If you touch the event, the event opens and you can see what it is. Compress down to 3 and it will show the event names. I suspect the bug is in the Adroid OS because the event information is in the phone. No amount of clearing data, shutting down, restarting and resyncing helps. Very annoying.
  8. jefboyardee

    jefboyardee Well-Known Member

    A. The baseball season doesn
  9. robthirlby

    robthirlby New Member

    I have a slightly different problem. The phone sees the google calendar entries but new entries put in on the phone do not show on the google calendar after synchronisation. Are there settings somewhere that control the direction off sync??

    The phone is a Motorola RAZR running Android 2.3.6

Share This Page