Google Calendar Won't Synch with Android Calendar

Discussion in 'Android Apps & Games' started by mrcheevus, Jun 6, 2010.

  1. mrcheevus

    mrcheevus New Member
    5

    Jun 6, 2010
    3
    0
    5
    Medicine Hat, AB
    I have a Motorola Milestone on Telus. I have an appointment that I made in my google calendar on my PC but it is not showing up in the Calendar app that came with the Milestone. As far as I know, I set up my gmail to synch with the email on the milestone. Why isn't it synching my calendar?
     

    Advertisement
  2. jwmacdon1231

    jwmacdon1231 Well-Known Member
    143

    Nov 15, 2009
    1,139
    119
    143
    Student
    Houston, TX
    Do you have it set to auto sync?

    Sent from my Nexus One using Tapatalk
     
  3. TheSultan

    TheSultan Well-Known Member
    173

    Mar 6, 2010
    1,483
    255
    173
    Operations Manager
    Rochester, NY
    how long have you given it to sync? It's not immediate. It's set to sync automatically if you did it right, just give it some time and see if it pushes through.
     
  4. mrcheevus

    mrcheevus New Member
    5

    Jun 6, 2010
    3
    0
    5
    Medicine Hat, AB
    JW where would this setting be? I made the appointment more than a week ago, so it should have populated.
     
  5. jwmacdon1231

    jwmacdon1231 Well-Known Member
    143

    Nov 15, 2009
    1,139
    119
    143
    Student
    Houston, TX
    Settings > Accounts & Sync > Auto Sync

    Sent from my Nexus One using Tapatalk
     
  6. mrcheevus

    mrcheevus New Member
    5

    Jun 6, 2010
    3
    0
    5
    Medicine Hat, AB
    That was easy. Thank you.
     
  7. Hardcore

    Hardcore Well-Known Member
    48

    May 23, 2010
    238
    12
    48
    Costumer sales representative
    Lisbon, Portugal
    So, and now?
    Did it solve the problem?
     
  8. Dr. Kronzeaux

    Dr. Kronzeaux New Member
    5

    Apr 27, 2011
    1
    0
    5
    Thanks jwmacdon1231, I thought it was a much larger problem than it actually was.
     
  9. twork128

    twork128 New Member
    5

    May 11, 2011
    1
    0
    5
    Roanoke Rapids, NC
    I have a Droid2Global with Android 2.2 and my Calendar app is not automatically syncing with my Google calendar. I've seen posts here telling other to go to Accounts & Sync and set it for auto sync. My phone has only Accounts under Settings and nowhere is there any reference to auto sync. I've deleted my device calendar and that didn't work. I've rebooted the phone also a no-go. Google Reader is also not syncing. I can sync these apps manually by going to Settings and Accounts but that's a real pain.
     
  10. Goreygirl

    Goreygirl Well-Known Member
    93

    Dec 20, 2010
    631
    114
    93
    Female
    Occupational Health Advisor
    Kildare, Ireland
    Have you seen this https://supportforums.motorola.com/thread/16428 ?
     
  11. radsboy

    radsboy Well-Known Member
    26

    Feb 8, 2012
    55
    2
    26
    I have it set to auto-synch, and it has not synched. Is there anything in Google Calendar I might need to change? I do not see an option for auto-synching with my phone.
     
  12. radsboy

    radsboy Well-Known Member
    26

    Feb 8, 2012
    55
    2
    26
    I have it set to auto-synch, and it has not synched. Is there anything in Google Calendar I might need to change? I do not see an option for auto-synching with my phone.
     

Share This Page

Loading...