Google Calender Sync Problem


Last Updated:

  1. hwangster

    hwangster Member This Topic's Starter

    Joined:
    Sep 30, 2009
    Messages:
    6
    Likes Received:
    0
    When I update something on Google Calender, it appears fine on my phone.

    However, when I update on my phone calender, it doesn't appear on my google calender. Any way around this?
     

    Advertisement
  2. daffyduck

    daffyduck Well-Known Member

    Joined:
    Sep 16, 2009
    Messages:
    754
    Likes Received:
    42
    Are you sure that you are creating items on your phone calendar against your "emailaddress@googlemail.com" calendar?

    The phone defaults to creating appointments against "your calendar" & these will not synchronise to Google Calendar (as they are not linked to your google account).

    I avoid this by adjusting the setting in the calendar app, MENU / CALENDARS, just showing the GoogleMail calendar & UK holidays.
     
  3. Technopole

    Technopole Member

    Joined:
    Sep 23, 2009
    Messages:
    11
    Likes Received:
    0
    I have the same problem, and even reading the above reply I do not know how to change the menu settings in the calendar app. Can you tell us where you get in to this menu please?
     
  4. daffyduck

    daffyduck Well-Known Member

    Joined:
    Sep 16, 2009
    Messages:
    754
    Likes Received:
    42
    Open up the Calendar App, then MENU / CALENDARS.

    Untick the calendars you don't want to use.

    I just use Google & Holidays.
     
  5. Technopole

    Technopole Member

    Joined:
    Sep 23, 2009
    Messages:
    11
    Likes Received:
    0
    SOrry if I am being obtuse, but when I open the calendar app I see a calendar. I can add appointments, or change the view between list or day. I cannot see where any menu is offered.
     
  6. zukini

    zukini Well-Known Member

    Joined:
    Sep 9, 2009
    Messages:
    98
    Likes Received:
    2
    When you add an event the first line of the screen says calendar (before you type in what it is and the time) and it should have a down arrow in a circle next to the name of the calender your adding too. If you touch that arrow a pop up menu will appear. Mine gives me 3 options My Calendar. Outlook and xxxxx@googlemail.com (xxxx will be your login name) my calendar only appears on your phone and wont sync, you need to select the one with the googlemail.com address.

    As for viewing your calendars pressing menu in the calendar brings up 6 options month, agenda, new, calendars, today and settings
    press calendars (bottom left) and you get the option to view all your available calendars with tick boxes.

    I hope this is crystal clear now.
     
  7. daffyduck

    daffyduck Well-Known Member

    Joined:
    Sep 16, 2009
    Messages:
    754
    Likes Received:
    42
    Just to simplify things, by MENU i am referring to the menu button on the Hero.
     
  8. Technopole

    Technopole Member

    Joined:
    Sep 23, 2009
    Messages:
    11
    Likes Received:
    0
    Ok so I was being a bit obtuse, but all is now marvellously clear thanks to you helpful folks.
    Ian
     
  9. Da Stinga

    Da Stinga New Member

    Joined:
    Oct 8, 2009
    Messages:
    3
    Likes Received:
    0
    Do you guys know if there is a way to copy over all the entries on the "my calendar" and move them onto the gmail one? This doesnt seem to be possible when simply going into edit on th current entries.
     
  10. Mad4it_kea

    Mad4it_kea New Member

    Joined:
    Oct 19, 2009
    Messages:
    1
    Likes Received:
    0
    Yeah I seem to have the same problem I have put a load of dates etc on my calender and no I cannot sync them to a google account :-(
     
  11. johnpilk

    johnpilk New Member

    Joined:
    Sep 26, 2009
    Messages:
    3
    Likes Received:
    0
    i use google calendar a lot every day. i
     

Share This Page

Loading...