Google.com "Acquiring location..."

Discussion in 'Android Devices' started by regression, Feb 28, 2010.

  1. regression

    regression Well-Known Member
    153

    Nov 10, 2009
    1,017
    126
    153
    Male
    Memphis, TN
    When I go to google.com on the HTC browser, it used to report my location under the search box. Now, it just says "acquiring location...". I haven't change any of the location settings (still have the first two checked, gps off under location settings).

    Is anyone else having problems like this?

    Thanks.
     

    Advertisement
  2. nck4857

    nck4857 Active Member
    16

    Dec 24, 2009
    37
    1
    16
    Mine just started doing this in the past few days...
     
  3. regression

    regression Well-Known Member
    153

    Nov 10, 2009
    1,017
    126
    153
    Male
    Memphis, TN
    Same here. Glad it isn't just me. In the last few days Google added some features to it's desktop search, to search by location. I don't know if this is related or just a coincidence, but it seems when this feature was introduced I stopped getting the location on my phone.....

    Official Google Blog: Refine your searches by location
     
  4. bluemark

    bluemark Active Member
    16

    Feb 13, 2010
    43
    5
    16
    Michigan
    I'm getting the same thing: "Acquiring location".
     
  5. cornelious

    cornelious Member
    5

    Dec 26, 2009
    7
    0
    5
    same
     
  6. mslisaj

    mslisaj Well-Known Member
    36

    Feb 11, 2010
    367
    6
    36
    Mechanic
    Klamath Falls, Oregon
    Gentlemen, interesting to read others have this problem too. I have had my Hero for three weeks and up to the last two days it was very accurate. But now I lost the location from the Google front page. I'm stuck in the acquiring location mode. Have you figured out the fix? If so what was it? This small thing is driving me crazy and especially when it used to work so well.
    Hope you can help me.
    Lisa
     
  7. generide

    generide Member
    15

    Dec 25, 2009
    10
    0
    15
    Minneapolis, MN
    funny, Mine is working and showing the city once I click turn on
     
  8. regression

    regression Well-Known Member
    153

    Nov 10, 2009
    1,017
    126
    153
    Male
    Memphis, TN
    I haven't found a fix. I tried going to the settings link on the google.com page and turning location off, then on again. No luck. I will try and find a Google Help forum and see if someone there knows anything.....
     
  9. bluemark

    bluemark Active Member
    16

    Feb 13, 2010
    43
    5
    16
    Michigan
    mslisaj: I think you are looking at the "Join Date" of the posters. The posts for "Acquiring location" are all very recent.
    I too have tried turning on\off "allow use of device location" to no avail. It's driving me crazy too! Seems to be a Google problem (?) I think I'll just turn it off and check back on it in a few days
     
  10. mslisaj

    mslisaj Well-Known Member
    36

    Feb 11, 2010
    367
    6
    36
    Mechanic
    Klamath Falls, Oregon
    Thanks Bluemark, you got me!! I did that note at work today from my phone and as we know it's small and I missed that little point about the "join date" . thanks for the correction. I feel better now know there are folks "suffering" with this too. I wouldn't care if it never worked but I thought it was so cool as EVERYTHING works so well on the Hero. At any rate everyone is experience this at once so it must be a Google problem. I tried everything from turning everything off and on to rebooting the phone and it's the same. Finally I went in to Google settings and just turned off that last line of settings "use the device location equipment" or something like that. So now I don't have to keep staring at the "Acquiring Location....." message. I gather the advice is right to just check back in a few days and see if it works.......

    I can live with that and thanks again for your time and response......... :)

    Lisa
     
  11. bluemark

    bluemark Active Member
    16

    Feb 13, 2010
    43
    5
    16
    Michigan
    mslisaj: I didn't mean it as a "gotcha" just wanted to point it out so you wouldn't think this has been an ongoing problem. I like that feature too. I'm hoping they straighten it out quickly.
     
    mslisaj likes this.
  12. Jrocker23

    Jrocker23 Well-Known Member
    68

    Dec 24, 2009
    360
    102
    68
    Male
    Law Enforcement
    Staten Island, NY
    Happening on my Droid Eris as well..
     
  13. bluemark

    bluemark Active Member
    16

    Feb 13, 2010
    43
    5
    16
    Michigan
    Thanks for chiming in Jrocker23. At least we know for sure now that it isn't a phone issue.
     
  14. madpirahna

    madpirahna Member
    15

    Jan 20, 2010
    14
    0
    15
    I would definitely like the answer to this one and am trying several things myself to fix it. I will post up if anything works.

    This happened with my last phone as well with "local google" and it was a Samsung Omnia. At that time I blamed it on the phone.
     
  15. azmansell

    azmansell New Member
    5

    Mar 5, 2010
    2
    0
    5
    mine is also having the same problem.
    i hard reset it yesterday to double check and the problem is still there.
     
  16. rgss06

    rgss06 Active Member
    16

    Jan 3, 2010
    36
    4
    16
    Mine is doing this as well. The first thing that I thought of when my phone did it, was that Google has updated this and you probably need 2.x to have it work. Probably not, I hope not anyway.
     
  17. bluemark

    bluemark Active Member
    16

    Feb 13, 2010
    43
    5
    16
    Michigan
    I've tried everything I can think of. Mine is still doing it and so is my wife's (also a Hero). Very frustrating. Maybe the 2.1 update will take care of it ...........whenever it comes out.
     
  18. bluemark

    bluemark Active Member
    16

    Feb 13, 2010
    43
    5
    16
    Michigan
    For those of you that turned this feature off you may want to try it again. Mine started to work today :eek:
     
  19. regression

    regression Well-Known Member
    153

    Nov 10, 2009
    1,017
    126
    153
    Male
    Memphis, TN
    Thanks. I never turned mine off. I went into settings (on Google's homepage), turned it off, then went back to settings and turned it on. Working again!
     
  20. manny84

    manny84 Well-Known Member
    38

    Jun 9, 2010
    130
    10
    38
    New York, NY
    This issue is driving me CRAZY. I've tried everything and nothing seems to work.

    PLEASE HELP SOMEONE!!!! PLEASE!!
     
Tags:

Share This Page

Loading...