Google Contact syncGeneral


Last Updated:

  1. TheGreatGazoo

    TheGreatGazoo Active Member This Topic's Starter

    Joined:
    Feb 9, 2011
    Messages:
    44
    Likes Received:
    2
    maybe someone can help me out i went thru my contact list on my phone i had multiple (double,triple) of the same contact's i deleated all except one for everyone in my list. a few days later i noticed they were all back again. i figure it is syncing with my google account causing this. how do i fix this. i don't want to shut off automatic sync i want to get rid of my double and triple contacts so when ever it sync's this doesn't happen again
    please help
     

    Advertisement
  2. kevindroid

    kevindroid Well-Known Member

    Joined:
    Oct 7, 2010
    Messages:
    935
    Likes Received:
    232
    try opening your contact app select menu,then select display options,select google. also open accounts,open gmail,select sync calender only. this should take care of your problem.it seems you were getting multiple syncs. yaba daba do
     
    TheGreatGazoo likes this.
  3. Tokenpoke

    Tokenpoke Well-Known Member

    Joined:
    Feb 10, 2011
    Messages:
    3,110
    Likes Received:
    1,155
    Actually chances are those are synching from Facebook and stuff... Google deletes contacts from your synch list as you manually delete them from your phone.
     
  4. TheGreatGazoo

    TheGreatGazoo Active Member This Topic's Starter

    Joined:
    Feb 9, 2011
    Messages:
    44
    Likes Received:
    2

    ok i did the display opyions and selected google first and then checked and it seems to be good now. i will see if that worked in after a few days. thanks
     

Share This Page

Loading...