Google Contacts HelpSupport


Last Updated:

  1. slapshot2

    slapshot2 New Member This Topic's Starter

    Joined:
    Sep 11, 2010
    Messages:
    4
    Likes Received:
    0
    For some reason contacts from my phone are not syncing to my Google Contacts and vice versa. I am sure it is a setting I do not have checked. Can anyone help me?
     

    Advertisement
  2. Mahalo

    Mahalo Well-Known Member

    Joined:
    Apr 15, 2010
    Messages:
    520
    Likes Received:
    216

    Couple of things to check.
    Under Menu --> Settings --> Accounts when you select your google account by touching it is it set for Sync Contacts? You should see contacts, calendar and mail. Is the little circle green or red (This indicates if it has been successful or has failed.)

    Also, for contacts that are created on your phone you need to be sure to select the google account you want the address synced too rather than making it a Phone contact.

    If you are using Google Apps to host your own domain's email you will have problems syncing... I had to create an actual gmail account and import my contacts into it instead of using my google apps account which stinks... but at least it works.
     
  3. slapshot2

    slapshot2 New Member This Topic's Starter

    Joined:
    Sep 11, 2010
    Messages:
    4
    Likes Received:
    0
    when I click sync, it shows a red exclamation point. It shows the last time it synced was over a week ago.
     
  4. Mahalo

    Mahalo Well-Known Member

    Joined:
    Apr 15, 2010
    Messages:
    520
    Likes Received:
    216
    OK, if you select to manually sync it will probably show you some error.... like Sync isn't available right now, etc... If so, make sure you have a backup of your contracts other than on your phone and go Menu --> Settings --> Applications --> Manage Applications --> All --> Contacts Storage and Contact Sync Adapter and clear out any data and cache that is in there. Then try to manually sync again.

    Is this a gmail account or a google apps with your own domain?
     
    Mikeyz likes this.
  5. slapshot2

    slapshot2 New Member This Topic's Starter

    Joined:
    Sep 11, 2010
    Messages:
    4
    Likes Received:
    0
    It is a Google account.
     
  6. Mahalo

    Mahalo Well-Known Member

    Joined:
    Apr 15, 2010
    Messages:
    520
    Likes Received:
    216
    What happened when you did what I put in the first part of my reply? Did you see an error message? Did you clear the cache/data? Did it ever work right for you?
     
    slapshot2 likes this.
  7. slapshot2

    slapshot2 New Member This Topic's Starter

    Joined:
    Sep 11, 2010
    Messages:
    4
    Likes Received:
    0
    I think it worked. At least for now. All the new contacts I added the last few days are now on my phone. Thanks for your help. Will I have to do this every time I want to add contacts from my computer to my phone or will the reset fix the issue?
     
  8. bbuuzz4

    bbuuzz4 New Member

    Joined:
    Sep 8, 2010
    Messages:
    2
    Likes Received:
    0
    I am having trouble getting my contacts from my phone onto my gmail. Is there a way to do this?
     
  9. Mahalo

    Mahalo Well-Known Member

    Joined:
    Apr 15, 2010
    Messages:
    520
    Likes Received:
    216
    Hopefully you won't have to do this every time... Mine was a PITA. Now when you add to phone or gmail they should automatically show up in both places as long as you have it set to sync contacts.
     
  10. Mahalo

    Mahalo Well-Known Member

    Joined:
    Apr 15, 2010
    Messages:
    520
    Likes Received:
    216
    bbuuzz,
    I don't know of a way to get contacts that are listed as PHONE type contacts to sync to gmail. I don't even know of an app that works properly... I hope you find something. Sorry I can't help with that.
     
  11. mandasol

    mandasol Well-Known Member

    Joined:
    May 4, 2010
    Messages:
    46
    Likes Received:
    7
    Saving to phone and saving to gmail contacts is different. Only contacts saved to your Gmail contacts gets sync'd. I think they do this in case you want to save some contacts numbers just on your phone and not clutter up your gmail contacts.

    If you want to sync newly added contacts make sure to save as a google contact, not to your phone.

    If you want to see how contacts are saved go to:
    App drawer>People>Menu>View
    It will list check boxes for Google contacts and Phone only contacts.

    Uncheck everything except phone and then go back and you will see all the contacts that have been saved to your phone only.

    If you want these to sync you have to manually re-enter each contact manually as a google contact. I wouldn't go in to edit an existing phone contact to make it a google contact, if you click to change it to a google contact it will erase all the saved information - I've tried.
     
    omshivashankara likes this.

Share This Page

Loading...