Google contacts not showing up on phoneSupport


Last Updated:

  1. aprillh

    aprillh Well-Known Member This Topic's Starter

    Joined:
    May 2, 2010
    Messages:
    61
    Likes Received:
    1
    So I've finally fixed my contact to where they are all showing up on Google contacts. The weird thing is, the contacts who were Favorites (family, etc.) aren't showing up :mad: So I entered them manually in Google, synced my phone, but they still aren't showing up on my phone. Any ideas?
     

    Advertisement
  2. aprillh

    aprillh Well-Known Member This Topic's Starter

    Joined:
    May 2, 2010
    Messages:
    61
    Likes Received:
    1
    I seem to be uncovering more questions than answers. So it looks like the Favorites I have selected on my phone will show up under "Favorites" but not if I'm looking at "All" contacts. Maybe a glitch but... ?? I thought maybe they segregate the contacts - like they can only have one title and they get moved from the "All" section. But then I have some contacts under Business and they are still listed in the All section.

    Also, I notice that on my phone I have 6 people listed under Family. But in Google only one shows up, yet it says I have 6 there. What is going on??
     
  3. jayefef

    jayefef Well-Known Member

    Joined:
    Apr 3, 2010
    Messages:
    433
    Likes Received:
    77
    I've been looking for a final answer to this too. I think its Sense clashing with Google/Android (which unfortunately doesn't make sense)

    What I did to sorta alleviate this is: in People app -> Menu -> View -> check "Check Only contacts with phone numbers" and "Google."
     
  4. MotoAikidosa

    MotoAikidosa New Member

    Joined:
    Aug 21, 2010
    Messages:
    1
    Likes Received:
    1
    Possible solution:
    In Google Contacts (on web)

    1. go into the group (eg. Family)
    2. select all contacts (check box upper left corner)
    3. click "Groups" button
    4. check the "My Contacts" group, this is in addition to the existing groups
    5. Synch ur phone contacts

    Worked for my HTC Incredible. It looks like only those contacts tagged with the "My Contacts" group will show up on the first page of the People app (which says "All" at the top of the screen)

    Note: All my contacts still showed under my phone dialer but the dialer is too touchy and dials when just trying to scroll thru contacts. I could also find them under the People app using search, they just didn't show on the first screen unless marked with the My Contacts group.
     
    aprillh likes this.
  5. aprillh

    aprillh Well-Known Member This Topic's Starter

    Joined:
    May 2, 2010
    Messages:
    61
    Likes Received:
    1
    You know, I think that actually worked! Thanks for the tip!
     
  6. dealman

    dealman Member

    Joined:
    May 28, 2011
    Messages:
    11
    Likes Received:
    0
    Hi There ,
    Thanks for the update, I tried his but it doesn't work for me and the behaviour is really strange and appears random.

    For example
    I have the following three contacts in the groups as in brackets

    Adam (My contacts, Starred in Android, Other groups)
    Adam Mom (My contacts, Other groups)
    Adam Dad (My contacts, Other groups)


    On my home screen I press phone and 2(A) 3(D) 2(A) 6(M)

    Only Adam Mom Shows up the other contacts don't come up.

    Where as when I go onto the people app and type the full name ADAM in text all the three show up.

    All of these contacts are on my google address book and I have the setting show only contacts with phone number selected.

    Any help woudl be largely appreciate.

    I have tried clearing all the contacts from my phone and have all my contacts only in the google account for some reason it only shows up some selected contacts for the others I have to go into the people app and type out the full name.

    Has anyone seen this problem before?
     

Share This Page

Loading...