Google Ears Widget (closed, market app)General


Last Updated:

  1. K Rize

    K Rize Well-Known Member This Topic's Starter

    Joined:
    Dec 21, 2012
    Messages:
    493
    Likes Received:
    211
    IMG_20130122_222224.jpg
    Google Ears Music Widget:

    http://db.tt/5a12S9rK

    1. Download Google_Ears.zip (not flashable)
    2. Move .zip to sdcard (skip this step if downloading to phone)
    3. Use Root Explorer, ES or any other Root file Browser to unzip folder
    4. Move GoolgeEars.apk to system/app and fix permissions to (rw-r--r--)
    5. Move libvorbisencoder.so to system/lib and fix permissions to (rw-r--r--)
    6. Reboot & Enjoy

    To Remove Google Ears:
    1. Delete GoogleEars.apk from system/app
    2. Delete libvorbisencoder.so from system/lib
    3. Reboot
     

    Advertisement
    dibblebill and db2 like this.
  2. db2

    db2 Well-Known Member

    Joined:
    Dec 31, 2012
    Messages:
    258
    Likes Received:
    54
    I did this about the end of last week, but didn't use the libvorbisencoder.so library, still worked. Do you know what advantage there is to vorbis encoding, or if GoogleEars.apk definitely uses it?
     
  3. K Rize

    K Rize Well-Known Member This Topic's Starter

    Joined:
    Dec 21, 2012
    Messages:
    493
    Likes Received:
    211
    yeah it uses the lib, i tried Ears from a gapps package and it wouldn't start up, kept forcing close until i used it.
    after it worked for about a week i updated the apk, and left the .lib
    still haven't had any problems, or feed back
    but yes the lib was needed for the first in stall.
    i have not tested the update without the lib file as of yet

    if it works for you without the lib, that great
     
  4. dibblebill

    dibblebill Well-Known Member

    Joined:
    Feb 21, 2012
    Messages:
    2,105
    Likes Received:
    355
    I actually got this widget straight through the App Store... Not sure how, but it seems to be related to the fact I had to download an update for it on my modified Acer tablet. Sometimes, the widget just never seems to fail OR succeed, though, simply cycling through the busy indicator.
     
  5. db2

    db2 Well-Known Member

    Joined:
    Dec 31, 2012
    Messages:
    258
    Likes Received:
    54
    it worked for me, try installing it to /system/app like in the OP.
     
    dibblebill likes this.
  6. dibblebill

    dibblebill Well-Known Member

    Joined:
    Feb 21, 2012
    Messages:
    2,105
    Likes Received:
    355
    I'll give it a shot. It does succeed at times, but its mostly just inconsistent.
     

Share This Page

Loading...