Google Earth keeps saying it can't run without an SD car when I have one inSupport


Last Updated:

  1. XGaSpAcHo

    XGaSpAcHo New Member This Topic's Starter

    Joined:
    Jun 6, 2010
    Messages:
    1
    Likes Received:
    0
    It downloaded and used to work fine when I first got my Incredible. But after installing a few more apps it now gives me an error message saying "An SD Card is required to run this application."

    Any ideas what could be causing this all of a sudden?
     

    Advertisement

Share This Page

Loading...