1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Google Maps haywire?


Last Updated:

  1. jmims

    jmims Well-Known Member This Topic's Starter

    Joined:
    Dec 7, 2009
    Messages:
    259
    Likes Received:
    15
    I updated to the newest Google Maps yesterday and everything was working great. I played with it for a while, even viewing the OTA Update map through My Maps periodically. Today, however, is a different story. I keep getting "data connection lost" errors, and when it does work it's entirely too slow. Is this a fluke, or a problem with the update? Anyone else experiencing this?
     

    Advertisement
  2. fireshaper

    fireshaper Well-Known Member

    Joined:
    Sep 16, 2009
    Messages:
    214
    Likes Received:
    3
    Yup, there seems to be an outage. What device are you using, jmims?
     
  3. jmims

    jmims Well-Known Member This Topic's Starter

    Joined:
    Dec 7, 2009
    Messages:
    259
    Likes Received:
    15
    Droid
     
  4. BiGMERF

    BiGMERF Well-Known Member

    Joined:
    Dec 2, 2009
    Messages:
    6,079
    Likes Received:
    267
    im sure google is on top of it.. alot are having issues.. i used mines today in fcat and had no issues
     
  5. fireshaper

    fireshaper Well-Known Member

    Joined:
    Sep 16, 2009
    Messages:
    214
    Likes Received:
    3
    jmims, still having the problem?
     
  6. Dragoro

    Dragoro Well-Known Member

    Joined:
    Dec 4, 2009
    Messages:
    265
    Likes Received:
    26
    I was havin probs earlier but it seems to have cleared itself up.
     
  7. jmims

    jmims Well-Known Member This Topic's Starter

    Joined:
    Dec 7, 2009
    Messages:
    259
    Likes Received:
    15
    Don't seem to be having an issue so much. Guess it was some sort of outage as you said. Thanks.
     

Share This Page

Loading...