Google maps navigation - no soundSupport

Last Updated:

  1. sam007

    sam007 Well-Known Member


    I just recd a refurbished phone from verizon since my previous phone was giving problems. The refub phone has GB 2.3.3 build 4.5.1_57_DX5-26

    in google maps, it detects the exact location via GPS, starts navigation but there's no voice - it simply shows it on the screen but no sound at all

    is there a voice or speech pack I have to download?


  2. dawnierae

    dawnierae Well-Known Member

    Couple of things to check:

    First - is it actually navigating, or just showing you the route? If it's navigating the little blue arrow will be moving along with you. If it is navigating, and no sound, make sure your media volume is turned up. This has happened to me before, and once I turned the volume up everything was fine.

    If all else fails, try turning your phone off and back on. Sometimes navigation doesn't work for me until I do that. Not sure if there is a fix for that problem or not.
  3. Turdbogls

    Turdbogls Well-Known Member

    i think "navigation volume" is a seperate option for me. usually when i use Nav i also have pandora or my music playing as well. if they were in sync, the NAV voice would blow out my ear drums(have the media/nav playing over the speakers in the car). i know for a fact, when the voice is speaking, i can hit volume up/down and it has a volume bar that says "navigation volume" above it.

    start up navigation, and when you hit start, wait a second, then press the volume up, if "navigation volume" pops up, you should now be able to set the volume.
    that is my only suggestion to you.
  4. iron_city

    iron_city Well-Known Member

    I installed some apps that had their own text-to-speech (TTS) engine. When I uninstalled, the TTS was removed, but the settings were still trying to access the removed TTS, so it wouldn't speak in the Nav program. Check Settings ... Voice & input ... Text to speech and make sure the default engine (Pico TTS) is selected.
  5. sam007

    sam007 Well-Known Member


    only pico tts is installed and is selected as default

    my navigation works perfectly as far as routing and showing the blue dot moving and even rerouting. But it's silent - I rebooted phone a few times and 1 out of 5 times, it started the voice but at the next turn again got silent

    navigation volume is turned to full

    Any other ideas guys?
  6. Metfanant

    Metfanant Well-Known Member

    is your phone on vibrate?
  7. meganleigh3

    meganleigh3 New Member

    I am having the same problem with my new thunderbolt. I've only had it for 2 months. I have tried everything suggested here too, but it hasn't worked. There is a software update Im installing right now, and maybe that will work...

    I have also been having problems with my phone just randomly restarting itself. My understanding is the latest software update is supposed to address this issue, but maybe it will also address the navigation stuff. Here's to hoping...
  8. meganleigh3

    meganleigh3 New Member

    SO after the update to the software took 24 hours to finish...I haven't had any problems with the navigation or the phone randomly restarting. Right before I did the update, the phone also wouldn't play any other sound, like an alarm or ring or message notification even though it was not on silent. It's been 1 day since the update and everything is working fine. Hopefully it stays that way.

Share This Page