google navigation half working [rooted sprint hero]


Last Updated:

  1. rayla117

    rayla117 Well-Known Member This Topic's Starter

    Joined:
    Nov 25, 2009
    Messages:
    60
    Likes Received:
    1
    i recently just rooted my phone to 2.0d and added the live wallpapers to it. well after i added the live wallpapers my google navigation wasn't working properly.. whenever i try to use it, it doesn't show my route like where i'm going. it looks like just a black screen in the middle and the voice doesn't work. here is a pic. sorry for the glare.
     

    Attached Files:


    Advertisement
  2. treborcj

    treborcj Well-Known Member

    Joined:
    Dec 11, 2009
    Messages:
    646
    Likes Received:
    33
    This is one of the rare times I would use a task killer. Kill navigation and start it back up.
     
  3. rayla117

    rayla117 Well-Known Member This Topic's Starter

    Joined:
    Nov 25, 2009
    Messages:
    60
    Likes Received:
    1
    i used the automatic task killer and it didn't work. :(
     
  4. zeux6

    zeux6 Well-Known Member

    Joined:
    Nov 4, 2009
    Messages:
    76
    Likes Received:
    3
    This happened to me also so what I had to do was delete the Live Wallpaper. When I did that, google navigation started working correctly once more. There is a zip file you can download to undo the Live Wallpaper. I wish there was a workaround because I loved having the Live Wallpaper but not at the cost of losing something I need for work everyday.
     
  5. dan330

    dan330 Well-Known Member

    Joined:
    Jan 22, 2010
    Messages:
    11,605
    Likes Received:
    3,221
    yeah.. I had the same issue with a different ROM... I could not get it to fix....

    had to go back to DC 2.08.1 ROM.
    Then install the LWP zip .
    it all works fine, but some LWP will not stay on. Some work perfectly. You will have to test it.

    good luck
     
  6. rayla117

    rayla117 Well-Known Member This Topic's Starter

    Joined:
    Nov 25, 2009
    Messages:
    60
    Likes Received:
    1
    so i just found out a way to make the LWP work and the navigation together. go to this website: Fix: Another Rosie + LWP Patch (OpenGL) (+Undo) Geek For Me – Sprint Evo 4g & CDMA Hero and dl the first link and flash it then dl the second link and flash it for the undo patch for openGL and it should work. fyi, when you go to google maps it says force close so to use google navigation go to the navigation with the blue arrow icon and it will work with the LWP and show the picture. :)
     

Share This Page

Loading...