Google Navigation "Searching for GPS..."

Last Updated:

  1. diord

    diord Member

    im glad yours works and for the 2 brief times mine worked it was accurate .as far as reliable i cant even begin to say that. if mine actually worked i might agree with you but for most of us in this thread its anything but reliable.

  2. lamarbrantley

    lamarbrantley Member

    Yes I am from Florida as well - sarasota
  3. chdstk

    chdstk Member

    I am from florida too, port charlotte.
  4. barry99705

    barry99705 Well-Known Member

    Mine started up in the store. Hasn't has an issue ever.
  5. fumoh

    fumoh Member

    I'm in MD and a native VZW customer, and I've been experiencing GPS issues. It will not lock in my location, even when standing outside. A reboot will fix the issue temporarily, but it will stop working again shortly (maybe an hour or so) later.

    And by "stop working" I mean just sit there trying to acquire satellites.

    This happens in Google Navigator, as well as maps, and any other app that uses GPS.

    Le sigh... I hope this is just software and that it gets fixed soon.
  6. bruceo

    bruceo Well-Known Member

    I came from alltel and am in Jax fl and have had no probs and use the google nave daily. I get locks indoors within 5 seconds. This is my 2nd droid and both on first gps boot locked within 30 secs.

    But as ref in previous post there might be something up with alltes network because right now my *71 conditional call forwarding to any virtual voicemail like fusion or google voice does not work. It will forward to regular numbers fine.... They said rthey escalated in 4-6 days, we'll see......
  7. Backnblack

    Backnblack Well-Known Member

    Why, due to a few people having problems?
  8. diord

    diord Member

    depends on whether your one of " the few people " or not. would i have bought this phone if i knew the Gps wouldnt work? absolutely not, i would have waited. But if your phone works fine you probably wonder why anyone wouldnt want one. its all relative to your situation ;)
  9. Backnblack

    Backnblack Well-Known Member

    GPS locks on in about 15 seconds for me....
  10. syntrix

    syntrix Well-Known Member

    I just tried it in the inner sanctum of my house, NO gps device has ever got a signal inside, other phones, dedicated gps units, etc.

    I walked to the front door and it picked up gps in about 15 seconds on the nav screen :)
  11. diord

    diord Member

    thats why i say its relative to your situation. some of ours dont lock on at all. Let me simplify it for you. Lets say we both buy the same type car, yours runs fine but mine breaks down. somebody asks us how we like our car. your going to say it runs fine, im going to have a different view.
  12. Backnblack

    Backnblack Well-Known Member

    Then swap it out as so many do....Just like getting a car that's a lemon....
  13. diord

    diord Member

    wow why didnt we all think of that . your a genious. Do a little reading on this subject, maybe even try another forum then come back. its great that yours works but dont be upset that were not all fanboys of the droid. there is a problem with some of our gps's.hopefully they get it fixed soon. what do you want us say? everything is fine when its not.oh yeah thats right just take it back LOL
  14. Backnblack

    Backnblack Well-Known Member

    Not upset about anything here.... Funny how people would rather complain about something rather than do something about it...
  15. chdstk

    chdstk Member

    Most of us have switched out our phones. I know i have and the gps still doesn't work. I've spent hours in verizon stores and on the phone with them and they cannot tell me why it is not working. They also don't want to switch the phone out anymore because they are "looking into it".
  16. sdm0000000

    sdm0000000 New Member

    I had this problem recently. GPS Status would say:
    0/3 Fix/Sats
    and would sit there for hours, next to the window. I rebooted (power all the way off, then power back on), and got a fix within 10-15 seconds. This was 2 days ago and haven't had a problem since then.
  17. BlackBerry

    BlackBerry Member

    Does any have this problem that did not switch from Atell or using Atel? And is it only GPS.

    This is why i like to try and wait lol.
  18. tinkrtoy

    tinkrtoy New Member

    From Sarasota, also. Former Alltel customer. No GPS either. Big time frustrated!
  19. jraggio

    jraggio Well-Known Member

    I'm in Long Island, NY and it has worked well for me mostly. I had trouble one evening during some rain. Not sure if that was the cause or not. Since then it has worked every time including even in my house near windows.

  20. tinkrtoy

    tinkrtoy New Member

    Hey John, Are you not a former Alltel customer? This problem appears to be experienced by former Alltel customers, especially those of us in south Florida.
  21. jraggio

    jraggio Well-Known Member

    No I am not a former Alltel customer. I've been on Verizon from the start for about 7 years now.
  22. srothkin

    srothkin Well-Known Member

    I was testing the navigation with the car dock this morning. 15 minutes 5 miles to office and the whole way it displays searching for GPS. Even after I took it out of the car dock and carried it to my office it didn't find the GPS.

    I know there is good GPS reception all along the route because my car has built in GPS navigation which I've tested on this route.
  23. jdmba

    jdmba Well-Known Member

    That is EXACTLY what I was afraid of ... I simply don't think any of these cell phones + gps can get the GPS signal they need. Ugh.
  24. randalleeii

    randalleeii New Member

    Well my GPS and navigation finally started working yesterday. After a week of nothing. It worked great last night and whole car ride. Now this morning it doesn't want to pick up satelites again. Turn off and on, nothing. Let maps stay open for a while and nothing. Did this later and now comes back on. Done this a couple times. It will work for a while and then try to use it and it will not work. Getting confused. I had put in a call to verizon (the fourth one), and a level 3 tech was suppose to be looking at my account. Havent heard anything from them. It has been 5 days since that call. I am former alltel customer from Tampa Bay area.
  25. UMDAerospace

    UMDAerospace New Member

    First off there is some misinformation about how GPS works here. Fadelight gave possibly the worst description ever on how it works. Heres a brief summary on what actually happens. GPS satellites broadcast two signals, one gives a catalog of the ephemeris data for the satellites... in other words, it tells your GPS unit exactly where the GPS satellites are. The other signal is nothing more than a time stamp. When you have recvd time stamps from 4 or more satellites you can figure out exactly what the "real" time is. Once you know the very precise atomic time you can then use additional time stamp transmissions from the satellites, and the time you recvd them to determine your distance from that particular satellite. If you can figure out the distance from 3 satellites you then know where you are (This is why the catalog of satellite orbits is needed... this catalog is preloaded on some devices so they can quickly acquire, otherwise it takes about 2 minutes of uninterrupted signal to get the full catalog). Any more than 3 satellites will reduce error (from about 100 m down to a few meters) and the geometry of available satellites (see GDOP) also determines error.

    Ok, hope that wasn't too long winded but it should dispel some of the theories here.

    Now, my problem is very similar to many others, it worked for awhile flawlessly with very little time to acquire a signal. However i started getting the same searching for gps. At first a cold restart would fix it, and now even that doesn't work. I'm not an Alltel customer and I'm not in FL (although it did work down there yesterday when I was there).

    In my opinion this could be a few things... hardware issue such as a loose antenna wire, although this is unlikely since i would imagine it uses the same antenna for GPS, phone and wifi, and I haven't had any issues with the other two.

    Given the fact that the cold restart did fix it a few times... it is most likely a firmware/software problem which can be fixed with an update. But Motorola/VZ needs to get on this ASAP or I'm guessing a lot of Droids will be returned before the 30 days runs up.

Share This Page