Google Now stopped talking to meSupport

Last Updated:

  1. blahblahyoutoo

    blahblahyoutoo Well-Known Member

    It answers my questions but doesn't talk to me.

    Speech Output is set to 'Always speak'.
    Google on my Nexus7 still talks to me.

    Is it mad at me?

  2. ddemlong

    ddemlong Well-Known Member

    Have you deleted any programs? Try a factory reset and see if that helps.
  3. TheOozyman

    TheOozyman Well-Known Member

    make sure your media volume is on. I had the same problem earlier
    PowerBomb likes this.
  4. Bren S.

    Bren S. Well-Known Member

    Did you do something to piss it off?? lol:D

    Seriously, try restarting your phone and see if it was just some weird glitch.
  5. PowerBomb

    PowerBomb Well-Known Member

    I have a Bionic but I came across this thread by searching because I was having the same issue all evening, trying to show people how it worked and looking like an ass when it refused to talk to me lol.

    The media volume was the problem. For some reason even if I have the Google Now screen open and trying to turn the volume up, it doesn't recognize that I'm trying to raise the media volume. Had to go into settngs>sound>volumes and turn media back up.
  6. Petrah

    Petrah Psychotic Female

    I had this problem out of the blue, but turns out it was a setting I enabled. I had Personalized Recognition enabled, and once I disabled it then it started working again.
  7. HotRoderX

    HotRoderX Well-Known Member

    lol my first thoughts where skynet your phone has become self aware.
  8. Bren S.

    Bren S. Well-Known Member

    I had this happen to me as well....the showing people what my phone can do and g now being silent. LOL
    And I couldn't adjust the volume either without going into settings.
    Hopefully Google will correct that.
  9. goliath969

    goliath969 New Member

    Guys, there is my solution:

    - Set your locale to whatever you want
    - Set the Google Now Voice Language to English US
    - Voice Output to Always
    - Remove the tick(untick the box) on Hide Offensive Words

    I spent hours of tinkering with this and tried all kinds of options, but in the end that solved it for me. This is because recently there was an update to Google Search, which is the application designation for Google Now and it introduced this bug.

    I have my locale to my native one English UK en-GB and everything works like a charm as it should be and as it used to work before the update.
  10. pp4life

    pp4life New Member

    I had this exact problem, Google now was no longer reading out search responses. I tried every fix I could find (changing languages, clearing cache, making sure speech output is on, media volume is on, etc...etc...) and nothing worked. FINALLY I found the problem. A few backs in efforts to fix an audio sync issue with youtube I had turned on (checked) Use NuPlayer (experimental) in Developer option>Media. I simply uncheck it and google now is responding in speech to all my searches as it did in the past. Very happy to hear her voice again (creepy). Anyways hope this helps anyone else with this issue.
    scary alien likes this.
  11. scary alien

    scary alien not really so scary Moderator

    Welcome to our AndroidForums, @pp4life and thank you for letting us know a solution to this issue!

    Very cool of you to do that :) :cool: :D.

Share This Page