Google Now voice search sometimes hangs at "initializing"Support

Last Updated:

  1. hal1

    hal1 Well-Known Member

    Google Now voice search sometimes hangs at "initializing" It doesn't seem to be connection related as I always have a strong 4G connection

  2. KOLIO

    KOLIO Gruß vom Krampus Guide

    Having a BLUETOOTH device connected will cause this,definitely not a good thing.
    Other than that, I haven't heard of any other causes for the hanging/hesitation of GOOGLE NOW voice search.
  3. hal1

    hal1 Well-Known Member

    BT is not connected to any device but it is on. I'll see if it make a difference with it off. It's fine 90% of the time, Usually it says "initializing" for about 0-2 seconds, other times it just sits at "initializing" and I have to re-try several time before I get the "speak now"
  4. Methos1979

    Methos1979 Well-Known Member

    Glad I found this post - I was having the same problem and that seems to be the deal - if you are connected to something via BT it hangs at Initializing...
  5. markh1

    markh1 Member

    Same issue with me. After JB update on the HTC Evo 4g LTE, voice search and voice text doesn't work if a BT is connected. It just shows "initializing". Turn off my BT headset and it works beautifully. Also, if you try the app 2 times, it will work. (ie. open voice search, exit, and go back in). Also, when texting, click on the Mic in the keyboard, exit the keyboard, bring up the keyboard again, and click on the Mic again.

    Didn't they test any of this voice stuff before releasing this update? sheesh! :confused: There's a long thread on this issue Here.
  6. hal1

    hal1 Well-Known Member

    yes, now that I have tried it a little bit more it does seem to be Bluetooth related. It sometimes works however and sometimes doesnt. like others said, if it doesn't work with Bluetooth and I turn the Bluetooth off then it starts working right away. It is odd however because sometimes it does work with Bluetooth connected
  7. funkylogik

    funkylogik share the love peeps ;) VIP Member

    try bein Scottish n usin Voice :)
  8. cntryby

    cntryby Active Member

    I've just had similar problems & my BT was turned off.

    I turned g-now "on" then back "off" and it's now intermittent.

    Search & google now seem to be doing the same thing, when using the mic button on swiftkey however, the speech function seems to work even though the initializing animation doesn't complete.
  9. Nino Sidari

    Nino Sidari Member

    I've had similar problems and my Bluetooth was turned OFF. I just turned Bluetooth ON and the problem seems to be resolved!

    Note that I am NOT connected to anything via Bluetooth at the moment.
  10. kildonan500

    kildonan500 Member

    Have any of you guys found a fix for the bluetooth issue? im still on stock 4.1, but ive read that people on 4.3 still have this issue (im on an S3 but this doesnt seem device specific).

Share This Page