Google Play Error


  1. smokinjoe1979

    smokinjoe1979 Well-Known Member

    After flashing [ROM][ICS] MIUI V4-2.8.10 Alpha 1 and going back to CT 3.6.8 I am now having issues with Google Play Store. I can download and install previous apps but anything new I get the error message "Error processing purchase.(DF-BPA-09). I went into ROM manager and fixed permissions. Is there somewhere else I should be looking in my phone for a solution to the problem? What about flashing gapps? Is there a way to update the Play Store? Any advice is helpful.

    :D

    Advertisement
  2. cjreyes666

    cjreyes666 Well-Known Member

    install tha latest play store app here com.android.vending-3.8.15.apk

    then try to clear the data or cache of the system app googleframework if im not mistaken then reboot
    smokinjoe1979 likes this.
  3. The~Skater~187

    The~Skater~187 Well-Known Member

    I was getting the same error. I downloaded the jellybean market 3.8 something from xda and that fixed my problem

    Edit: sorry about the prior typo. My auto correct has been acting up lately.
  4. Evul1

    Evul1 Member

    I get this problem every time I restore a nandroid backup. Here's the fix that works for me:

    Go to the "manage apps" menu from the app drawer, go to "google services framework" and choose clear data. Then UN-sync and re-sync gmail, then reboot.
    smokinjoe1979 likes this.
  5. wetbiker7

    wetbiker7 Well-Known Member Contributor

  6. breadnatty08

    breadnatty08 pain rustique VIP Member

    Moved to Root subforum. Thanks for understanding. :)
    smokinjoe1979 and The~Skater~187 like this.
  7. smokinjoe1979

    smokinjoe1979 Well-Known Member


    Appreciate the move.... Not sure where the thread belonged.
  8. smokinjoe1979

    smokinjoe1979 Well-Known Member


    Cleared data. Everything working like a charm so far. On a side note, does anyone have any information on getting a phone to use another network's towers? I am on the Sprint (using Boost) and have horrible service. I don't want to lose my Marquee by going to another carrier but I need a good solution. Is there anyway to rig my phone to pick up other towers? IDK, att, verizon, etc? Again I think I am in wishful thinking land but I can always dream.

    :)
  9. Capn069

    Capn069 Well-Known Member Contributor

    I don't know if the phone is capable but some guys on XDA were using Verizon PRL's and roaming onto Verizons towers. I don't think these phones are capable of roaming with Boost. The only down side is that one guy got a nice letter from Sprint saying that he had roamed too much and that had broken the terms of agreement or something and they cancelled his contract the following month.
  10. wetbiker7

    wetbiker7 Well-Known Member Contributor

    I would be careful what you say on the subject of jumping other carriers signal here in the open forum. If you're not paying for it then it's stealing and you know where AF stands on that. ;)
  11. cjreyes666

    cjreyes666 Well-Known Member

    Have you tried updating your prls manually? And just check which one works best for you. I updated to the latest that monster posted and haven't had any issues with my signal so far.
  12. smokinjoe1979

    smokinjoe1979 Well-Known Member


    Haven't tried updating PRL manually. Did it OTA about a week ago. It didn't fix my issue. I will just have to accept that Sprint towers are $&%^ in the two places I need them the most. Home and Work. I am still trying to sell the Marquee on CL and FB. No takers for what I want for it. LOL. cheap basterds.
  13. smokinjoe1979

    smokinjoe1979 Well-Known Member


    Good point wetbiker. I'll play by the rules. I'm going to miss you guys on here when I switch carriers.


    :(
    wetbiker7 likes this.
  14. cjreyes666

    cjreyes666 Well-Known Member

  15. smokinjoe1979

    smokinjoe1979 Well-Known Member


    So I installed the CDMA Tool DFS software and the LG drivers. Have my MSL code. Tried to run DFS but the program never loads. Ran normally and as the administrator. Nothing happens; even tried disabling firewalls. Anyone have a suggestion? What am I missing?
  16. lMonsterl

    lMonsterl Well-Known Member

    U have to be on stock or mb
  17. smokinjoe1979

    smokinjoe1979 Well-Known Member

    well crap on a stick.... so if i go back to stock, flash the prl, then flash ctmod, everything should be ok? any clue why the program won't open on it's own? without my phone plugged into usb?
  18. lMonsterl

    lMonsterl Well-Known Member

    What r u running?
  19. smokinjoe1979

    smokinjoe1979 Well-Known Member

  20. lMonsterl

    lMonsterl Well-Known Member

  21. smokinjoe1979

    smokinjoe1979 Well-Known Member

  22. lMonsterl

    lMonsterl Well-Known Member

    That might be the issue. Maybe its not fully compatible
  23. wetbiker7

    wetbiker7 Well-Known Member Contributor


    LOL, I basically said the same thing after I had tried for almost a half hour. Monster told me that I needed to flash Marky Beats. After I did that it worked perfect. :D
  24. smokinjoe1979

    smokinjoe1979 Well-Known Member


    Yeah. That's what I figured. Back to the drawing board.
  25. smokinjoe1979

    smokinjoe1979 Well-Known Member

    Is there anyway to push PRL update without use of a computer?


    Manually I mean....

Share This Page