1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Google Play issuesSupport


Last Updated:

  1. Dex

    Dex Well-Known Member This Topic's Starter

    Joined:
    Jan 11, 2010
    Messages:
    424
    Likes Received:
    54
    I've had several issues with multiple Xyboards with the Google Play store and it having trouble downloading apps.

    On at least two different devices, both enabled on VZW, there have been issues with it's ability to download apps from the Google Play Store. Neither over working WiFi, not on mobile data could they download the apps. Access to the Play Store is possible, browsing of the web is possible, however when it comes to actually DOWNOADING THE APPS.... everything falls apart.
     

    Advertisement
  2. KOLIO

    KOLIO Guides Guide

    Joined:
    Jan 6, 2011
    Messages:
    7,918
    Likes Received:
    4,822
    My XYBOARD is a VZW branded one (DROID XYBOARD 10.1 16GB,running stock un-rooted ANDROID 4.0.4 ICS)

    I've only used it on WI-FI & haven't activated it to use VZW's network & have never had any problems w/using or downloading from the GOOGLE PLAY STORE.

    Hope this is of some help in troubleshooting your tablet/network/PLAY STORE issues.
     
  3. james98520

    james98520 Well-Known Member

    Joined:
    Jan 25, 2012
    Messages:
    166
    Likes Received:
    18
    I've got the 10.1 16GB XYBoard also, but I too am having no luck downloading or updating any of my apps via 4G or Wi-Fi connection. Everything else works fine. I am not sure what the issue is yet but it is aggrivating. Hoping to hear more from others on how Flash Player and ICS are working out on the boards before I update that.
     
  4. KOLIO

    KOLIO Guides Guide

    Joined:
    Jan 6, 2011
    Messages:
    7,918
    Likes Received:
    4,822

    I've had no problems w/GOOGLE PLAY STORE or playing FLASH content since the ICS upgrade.

    I'd take a thorough look through all of your settings,especially in the WIFI/DATA sections, the GOOGLE PLAY STORE settings, & the stock browser settings.

    If you've already checked out the various settings, perhaps try un-installing the updates to the GOOGLE PLAY STORE & re-install the updates when prompted.
    Same line of thought for the stock browser,reset to the default settings & see if anything changes.
     

Share This Page

Loading...