Google Play Keeps crashing after CM10 flash

Last Updated:

  1. localesale

    localesale New Member

    I have a rooted LG P506 phone and flashed it to CM10. Everything works fine except no google service. After that I flashed it with the file (correct version for Android 4.1.2 from Got Gmail and google play back. Gmail works fine. However, the Google Play Keeps crashing shortly after opening.

    After that I tried the following to no avail:

    1) Flash with Gapps Fixer, cleared Google play's cache memory, and rebooted.

    2) Cleared Google play's cache memory, and rebooted.

    3) Tried downloading Google Play Store v3.5.16 & Version 3.7.11 and installed manually from a file explorer. Still the same result.

    Please advise since I would like to open and download apps from Google Play.

    Thanks in advance.

  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    welcome to the forums!!!!!

    try wiping dalvik cache and cache and see if that helps. maybe a re-flash of cm10?

Share This Page