Google play problemsSupport


Last Updated:

  1. Inezjr500

    Inezjr500 New Member This Topic's Starter

    Joined:
    Oct 22, 2012
    Messages:
    1
    Likes Received:
    0
    Hello to all, first time on here. I have a iconia 500a, only about a week old. Started out great, but when it updated Google play store no longer works. It tells me force stop or report. Have done both but continue to come up. I have cleared cache, did the reset and still having problems. Talk to Acer and they want me to send it in..is that normal? Is there another thing that can be done? What do you guys think? Thanks:rolleyes:
     

    Advertisement
  2. Mrhelper

    Mrhelper Well-Known Member

    Joined:
    Apr 30, 2012
    Messages:
    168
    Likes Received:
    77
    When you say that it updated, what do you mean specifically? ...system update or app update? What did it update to? A Factory data reset should clear any problem other than hardware failure, or a bad ROM image. Did you try the Factory data reset, or just the hardware reset (pinhole)?
     
  3. abbycadabby42

    abbycadabby42 New Member

    Joined:
    Oct 27, 2012
    Messages:
    1
    Likes Received:
    0
    I'm having similar problems. I have the Android Market, it asks me to update to Google Play, and then nothing happens. I tried resetting it with the button hole, but seemingly nothing is working. Any ideas or tips?
     
  4. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    Joined:
    Aug 30, 2011
    Messages:
    17,893
    Likes Received:
    13,076
    I would side load the Google play store. I'm on my phone now so I can't link but you should be able to come up with a download pretty easily. Then you just put it n your SD card and install using a file manager like es file explorer
     
  5. zuben el genub

    zuben el genub Well-Known Member

    Joined:
    Jan 24, 2011
    Messages:
    6,520
    Likes Received:
    1,920
    Iconia tab update enhancement.

    This was sent via update notifications early last summer. A500 owners were supposed to install it. Both Acer and Google pushed it before ICS update.

    Since these tablets seem to be acquired just recently, is it possible not all the info is there since Acer is assuming all tablets have been upgraded?

    Your tablet will say upgrade available - but you need the enhancement file?

    Do the OPs need this file by some chance?

    Anything new seems to have Play rather than Market. That's why I'm referring to that file. All the info was over 6 months ago.
     
  6. Gaffer7

    Gaffer7 New Member

    Joined:
    Nov 25, 2012
    Messages:
    1
    Likes Received:
    0
    Whenever I try to open Google Play it then prompts me to add an account to the device, then when I do nothing happens. I've tried uninstalling then reinstalling, as well as downloading older version however the same problem persists. Any ideas?
     

Share This Page

Loading...