Google Play Server ErrorSupport


Last Updated:

  1. iSergiwa

    iSergiwa Well-Known Member This Topic's Starter

    Joined:
    Mar 23, 2012
    Messages:
    66
    Likes Received:
    31
    Hi,

    Last night I was trying to download Dolphin HD browser from Google Play on my Samsung Galaxy Note. The download didn't start due to an error (Code -101). I closed Google Play app and reopened it, but it started to give out Server Error, Retry? I tried many things; Clear cache, clear data, uninstall the app and go to the old built-in Android Market. No avail. Any ideas? Thanks
     

    Advertisement
  2. eyestrain

    eyestrain Member

    Joined:
    Feb 9, 2012
    Messages:
    8
    Likes Received:
    0
    SAME Problem with my note...

    i cannot open it, its server error
    any suggestioN?
     
  3. rethanon

    rethanon Member

    Joined:
    Dec 4, 2011
    Messages:
    10
    Likes Received:
    3
    Same just happened to me in my ASUS Transformer TF101! Got the same error when trying to download a free app and then suddenly the market says server error. Can't get it to work again no matter what I try! :( :confused:
     
  4. VoidWalker

    VoidWalker New Member

    Joined:
    Mar 24, 2012
    Messages:
    1
    Likes Received:
    0
    I've had the same problem since yesterday. I was trying to download a new app when suddenly I got the -101 error and then 'Server error' repeatedly after that.

    Here's what I did that finally got it to start working..

    1. I cleared the data for Google Play.
    2. I then switched off my device and then removed the sim card from it.
    3. I used a different sim card and switched my device back on.
    4. As usual, it detects the new sim, then I opened up Google Play.
    5. Accept the agreement, and the market finally loads.
    6. I replaced my original sim, and voila, Google Play is finally working.

    I'm not sure if this will help any of you guys, but it did fixed mine. I've tried every other way stated in the forums except factory reset which I think is unnecessary.

    Do give this method a try, and I hope it will the lot of you. Cheers~
     
  5. Yazin Alhamdi

    Yazin Alhamdi New Member

    Joined:
    Mar 25, 2012
    Messages:
    1
    Likes Received:
    0
    Not works for me !!
     
  6. iSergiwa

    iSergiwa Well-Known Member This Topic's Starter

    Joined:
    Mar 23, 2012
    Messages:
    66
    Likes Received:
    31
    Did not work for me either. I even changed my ISP and tried using the wifi to connect to my new ISP with no avail. :confused:
     
  7. iSergiwa

    iSergiwa Well-Known Member This Topic's Starter

    Joined:
    Mar 23, 2012
    Messages:
    66
    Likes Received:
    31
    Good news, Google Play is working again. I didn't do anything, it has just worked on its own.
     

Share This Page

Loading...