Google Play Store Problem


Last Updated:

  1. riddleyscott

    riddleyscott New Member This Topic's Starter

    Joined:
    Nov 30, 2012
    Messages:
    4
    Likes Received:
    0
    Hi,

    I bought my 8 year old daughter a Arnova Tablet for christmas, I have been trying to put some apps onto the device for her, so when she takes it out of the box christmas morning there is some games etc on the tablets.

    My problem is everytime I try to put an app onto the tablet it is telling me
    error retreiving information from server RPC:S 5:AEC-0

    Please help, total novice with computer devices.
     

    Advertisement
  2. Stigy

    Stigy Some say... VIP Member

    Joined:
    Nov 5, 2009
    Messages:
    4,100
    Likes Received:
    3,023
    Hello riddleyscott and welcome to the wonderful world of Android Forums!

    Try these fixes and see if one of them helps to resolve your issue. If not report back and we can investigate some of this further for you!

    Fixes:
    1. Clear data and cache of Play Store or
    2. Remove and re add Google account and worst scenario do a
    3. Factory Reset (then you can restore backed up apps but without data to minimize further issues.)
     
  3. Digital Controller

    Digital Controller The Real Bass Creator Guide

    Joined:
    Sep 5, 2012
    Messages:
    12,645
    Likes Received:
    3,552
    I would also try maybe un installing the updates for the play store I know this can sometimes fix issues like this
     
  4. SirSpace

    SirSpace Well-Known Member

    Joined:
    Oct 18, 2012
    Messages:
    199
    Likes Received:
    66
    Yeah when I rooted I had to update play store in order to install apps. Let us now what happens.
     
  5. riddleyscott

    riddleyscott New Member This Topic's Starter

    Joined:
    Nov 30, 2012
    Messages:
    4
    Likes Received:
    0
    I have tried the above, no joy still getting the same reply.
     
  6. SirSpace

    SirSpace Well-Known Member

    Joined:
    Oct 18, 2012
    Messages:
    199
    Likes Received:
    66
    You bought this brand new or used. I'm really surprised updating the play store didn't fix it. Could be a problem with software. You might have to call the company you got it from and see if they know.
     
  7. Atma

    Atma Well-Known Member

    Joined:
    Dec 26, 2011
    Messages:
    6,069
    Likes Received:
    2,900
    Has this been going on a while or just the last day or two? I know a lot of people were having trouble downloading apps Monday and Tuesday. I don't know if Google has everything cleared up yet.


    *Edit* I still see a few posts people getting error code: [RPC:S-7:AEC-0] so it may not be on your end.
     
  8. riddleyscott

    riddleyscott New Member This Topic's Starter

    Joined:
    Nov 30, 2012
    Messages:
    4
    Likes Received:
    0
    Solved the problem, they guy in the store got feed up with me coming back, he gave me a new tablet with more spec's better memory at the same price. There must have been a problem with the tablet as no gmail account would work on it.

    Thank you all for you help and suggestions.
     
  9. Liamo_210

    Liamo_210 Well-Known Member

    Joined:
    Apr 30, 2011
    Messages:
    4,132
    Likes Received:
    781
    Glad to hear you got it fixed
     

Share This Page

Loading...