Google play wont download on certain network....Support


Last Updated:

  1. chrislong777

    chrislong777 New Member

    Hi guys.....

    First time posting anything so sorry if this is in the wrong place. I've got the galaxy tab 10.1 and recently the android market wont download any apps at all. I am on 3g (mtn network). It just stuck at downloading and eventually it gave an error (495) after 30 minutes. I also noticed it never updated to google play, my market updater seems like its not running. I did everything from factory reset to clearing cache and obviously installed the latest version of google play.

    Although today when i connected to wifi everything updated and installed correctly. Now i can download any app. The wifi i connect to is the galaxy s i9000 ( mobile access point), so i used that sim card in the tablet ( cell c network). Everything works fine now. I just wondered if this happened to anyone else, and if theres a way to fix this. I need that sim card in my phone, and dont know if buying a new one for the tablet might work. And im just curious wht the cause is. Sorry for the essay.

    Thanks for the help.

    Ciao

    Advertisement
  2. emoney522

    emoney522 New Member

    I am having the same problem with it not updating, I am on 3G and wifi and it will not update to google play and it says I have no apps downloaded. I have 3 tablets all the same and this is the only one that is not working.

    It also will not let me sign into google talk but it updates email.

    Thanks in advance

    E$
  3. cyberdood

    cyberdood New Member

    I finally managed to solve the problem. Just follow these steps, but bear in mind that i'm using a custom ROM so it might be a little different with you. Go to Settings > Wireless and network > Mobile networks > Access Point Names (or APN). K, now select the APN that u are using. (I chose MTN Data since i'm MTN. Now go to "Proxy". There should be a number in there. k, delete everything that's in there and leave that field blank. Go to "Port" and clear everything as well. It worked for me.hope it works for u too. Let me know.
    RooibosT likes this.
  4. RooibosT

    RooibosT New Member

    Thank you SO much! Been having this problem on my Galaxy P7500 ever since I updated to ICS (Italy) and I am in ZA. After 2 weeks of deleting and cursing I finally found your advise and it worked!:D
  5. Blade3097

    Blade3097 New Member

    thank you for the info cyberdood.worked 100%

Share This Page