Google Search Bar Ignoring Play StoreSupport


  1. elbeeuk

    elbeeuk Well-Known Member

    Hi all,
    Is this issue now a problem on the SGS3?
    After applying the setting to allow searches in the Play Store, I just tried a test search for angry birds but nothing comes up.
    It works for every other setting I've tested (IMDB, Wiki, Contacts, google search)

    Cheers in advance

    Elbee

    Advertisement
  2. davoid

    davoid Well-Known Member

    It came up when I tried it.
  3. elbeeuk

    elbeeuk Well-Known Member

    Cheers, Davoid. At least it's not an issue for all, just me.

    Wonder why it's not working on mine. Is anyone else out there experiencing the same problem or is it just me:(

    IMDB items and wiki items work fine.

    Davoid - what settings do you have on in the 'Google search' settings?
    Mine are currently :

    - Use web search
    - Use my location
    - Search on google.com

    Cheers

    Elbee
  4. davoid

    davoid Well-Known Member

    Mine are
    Use web
    Use location
    Don't use Google.com

    What happens when you search? I had a list of installed browsers to choose from and set Internet as my default.
  5. elbeeuk

    elbeeuk Well-Known Member

    Hi Davoid,
    When I press the search bar on my home screen, the search app opens. I type 'Angry Birds' and it shows hits for IMDB and Wikipedia but no Play Store. If I press the magnifying glass to search it automatically launches the stock 'Internet' browser.
    I've tried clearing data/cache/defaults for both the search and the browser but no change.
    Any ideas?

    Cheers
    Elbee
  6. matttye

    matttye Well-Known Member

    Doesn't work for me either, shows local apps but not results from the Play Store.
    elbeeuk likes this.

Share This Page