Google search bar not workingSupport


  1. Heracross

    Heracross Member

    The google search widget doesn't work. It doesn't do anything.
    I've tried a reboot and I've wiped my ODEX files, but nothing works.

    My Galaxy S3 4.1.2 is jailbroken and I'm not running any launchers.
    What could the problem be?

    Anyone else experiencing similar issues? I can't seem to find anyone with this issue.

    Advertisement
    :
  2. funkylogik

    funkylogik share the love peeps ;) VIP Member

    In homescreen, does long pressing the menu button to bring up search work?
  3. Heracross

    Heracross Member

    [​IMG]

    This is the widget I mean. Not the google voice function.
  4. funkylogik

    funkylogik share the love peeps ;) VIP Member

    Yeah long press of Menu should bring up the same function mate. Just wana narrow down if its Search thats broken or the widget :thumbup:
  5. Heracross

    Heracross Member

    Long press of menu doesn't bring up anything for me :/
    Thanks for your help though
    funkylogik likes this.
  6. funkylogik

    funkylogik share the love peeps ;) VIP Member

    Hmm. Have you Disabled anything in Application Manager in Settings mate?
  7. Heracross

    Heracross Member

    Not that I know of. Is there anything I can check in application manager? perhaps enabling a process or resetting a value?
  8. funkylogik

    funkylogik share the love peeps ;) VIP Member

    If you go to App Manager, scroll across to the ALL tab, then scroll to bottom of the list, any disabled apps will be there and say "disabled" next to them :thumbup:
    Heracross likes this.
  9. Heracross

    Heracross Member

    You, sir, are a hero! :congrats:
    funkylogik likes this.
  10. funkylogik

    funkylogik share the love peeps ;) VIP Member

    Lol :) what was disabled mate?
  11. SiquePupi

    SiquePupi New Member

    I had the same problem, "Google Search" was disabled on mine. Thanks for the tips. I also removed the search bar from my home screen now that I know I can long press the menu to get it.

    funkylogik likes this.
  12. nathanchittyorlando

    nathanchittyorlando New Member

    on 4.4, there is an "TURNED OFFf" menu after "ALL" I had turned off google SEARCH by accident so the google keyboard was not showing up.
Loading...

Share This Page