Google search problemGeneral


Last Updated:

  1. jova33

    jova33 Well-Known Member This Topic's Starter

    Joined:
    Oct 19, 2011
    Messages:
    1,566
    Likes Received:
    180
    So anyone able to do this?

    Open Google Now/search. Say:
    "Google email mom I love you"
    Press send.
    For me Google search force closes right there. Anyone else have this issue?

    Running AOKP BiggerIsButter build and 12/12 gapps

    Sent from my wireless telephonic device.
     

    Advertisement
  2. Tim K

    Tim K Well-Known Member Contributor

    Joined:
    Nov 2, 2009
    Messages:
    1,648
    Likes Received:
    471
    works fine on stock JB here.
     
  3. veccster

    veccster Well-Known Member

    Joined:
    Apr 22, 2010
    Messages:
    473
    Likes Received:
    54
    Worked fine for me. I say "send email to MOM (or whatever the contact name is), i love you (or whatever your message is).

    Try uninstalling Google Voice and re-installing it from the Play store.
     
  4. jova33

    jova33 Well-Known Member This Topic's Starter

    Joined:
    Oct 19, 2011
    Messages:
    1,566
    Likes Received:
    180
    Clean install of everything.... Fresh install of every thing from the play store.... Restore user data, not system data...
    No joy....
     
  5. nomarsgirl

    nomarsgirl Well-Known Member

    Joined:
    Mar 4, 2010
    Messages:
    671
    Likes Received:
    68
    I can't do that. My mom doesn't use email. ;-)
     
  6. Petrah

    Petrah Psychotic Female

    Joined:
    Jun 13, 2011
    Messages:
    4,085
    Likes Received:
    1,439

    When you say clean install, do you mean a clean flash, or just a deinstall/reinstall of your apps?
     
  7. jova33

    jova33 Well-Known Member This Topic's Starter

    Joined:
    Oct 19, 2011
    Messages:
    1,566
    Likes Received:
    180
    Clean flash. Factory reset, wipe system, install everything from play store, except for gapps, a couple of apps I got from getjar - when they were giving away pay apps, Google wallet, and car home.
    Restored data for user apps. Restore call log and SMS using titanium.
     
  8. jova33

    jova33 Well-Known Member This Topic's Starter

    Joined:
    Oct 19, 2011
    Messages:
    1,566
    Likes Received:
    180
    After the holidays I'm going to completely wipe everything. Flash stock everything. Then go through and flash everything back to the latest recovery, kernel, and AOKP.
     
  9. Petrah

    Petrah Psychotic Female

    Joined:
    Jun 13, 2011
    Messages:
    4,085
    Likes Received:
    1,439
    Did you check the MD5 checksum for gapps, or try another gapps package? Other than that, I can't think of why it would still be closing like that after a clean flash.
     
  10. tube517

    tube517 Well-Known Member Contributor

    Joined:
    Jun 7, 2010
    Messages:
    3,295
    Likes Received:
    1,499
    I can send it to my mom's email address but she doesn't know how to check her email. :D
     
  11. jova33

    jova33 Well-Known Member This Topic's Starter

    Joined:
    Oct 19, 2011
    Messages:
    1,566
    Likes Received:
    180
    Well I don't give my mom my email address anymore because she downloads email viruses and then I get 2000+ spam emails
     
  12. droidobsessed

    droidobsessed Well-Known Member

    Joined:
    Sep 19, 2010
    Messages:
    161
    Likes Received:
    32
    +1 try another gapps package
     
  13. jova33

    jova33 Well-Known Member This Topic's Starter

    Joined:
    Oct 19, 2011
    Messages:
    1,566
    Likes Received:
    180
    I don't think it's the gapps. I've had this problem since flashing 4.2+ on multiple gapps. I even uninstalled Google search, reinstalled from the play store - no joy, and then converted to system app - no joy.
    I also have another problem, completely unrelated to the Google search/now issue. In the MMS, I'm writing whoever a text, go to attach, Capture picture, stock camera opens, take picture, hit the check mark, gallery force closes and it returns to the text. I've tried with Camera Zoom FX, and instead of a force close I get "You cannot add this picture to your message."
    So, yeah, I'm just going to wipe everything, spend about three hours restoring everything, and try again.
     
  14. Petrah

    Petrah Psychotic Female

    Joined:
    Jun 13, 2011
    Messages:
    4,085
    Likes Received:
    1,439
    Can you pretty please share the link to the official thread regarding that rom?

    I'm unsure at this point if it's an issue with that particular rom and Gapps, or if it's just specifically a Gapps issue, or if it's your phone. Only way to tell is if you clean wipe and try another rom offering an official stable 4.2 release (not a beta/nightly).
     
  15. jova33

    jova33 Well-Known Member This Topic's Starter

    Joined:
    Oct 19, 2011
    Messages:
    1,566
    Likes Received:
    180
  16. Petrah

    Petrah Psychotic Female

    Joined:
    Jun 13, 2011
    Messages:
    4,085
    Likes Received:
    1,439
    I doubt you're doing anything wrong. :)

    I remember back when I was tinkering with MIUI. For some reason no matter what I did or how many times I wiped and clean flashed, the UI would force close all the time. I was the only one having the issue, and then they updated to a newer release of Android. After that I never had another FC issue. My phone just didn't like that version of MIUI for some reason.

    If it were me I would wipe data and flash a completely different rom just to test it out. Check to see if you still have the issues or not. While troubleshooting something like this though it's good not to reinstall backups.
     

Share This Page

Loading...