1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Google sign in error


  1. polishhammer83

    polishhammer83 Active Member

    Been seeing a dreaded triangle in my notification bar the last hour saying there was an error signing into my Google account. I thought it was just me at first but word of this is spreading like wildfire on other boards. Any ideas? I'm on the Sprint GNex for reference.

    Advertisement
    :
    3vodroid likes this.
  2. 3vodroid

    3vodroid Well-Known Member

    OK luckily this isn't just me. There must be something going on with Google BC I'm having the Same issue on my evo lte
  3. Skyroket

    Skyroket Well-Known Member

    Yep me too. Something up.
    3vodroid likes this.
  4. binaryhermit

    binaryhermit Well-Known Member

    Same thing on my nexus 7
    3vodroid likes this.
  5. 3vodroid

    3vodroid Well-Known Member

    Agreed. Its going nuts over on xda too. Everyone is diving in looking for a bad app. But I think this is on googles end. Everything was fine for me until about 2 hours ago give or take.

    For the record I haven't noticed anything on my Toshiba thrive.
  6. 3vodroid

    3vodroid Well-Known Member

    From djdarkknight96 over at xda: the Google servers are down
    polishhammer83 likes this.
  7. Skyroket

    Skyroket Well-Known Member

    No way! Google servers can't go down! our lives depend on it!!


    hahah Joking! so far i'm good no errors
  8. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    Yep, I had the same issue last night, I had read they had issues with their servers last night, all is good now.
  9. pool_shark

    pool_shark Well-Known Member

    I saw this yesterday too. I looked online and didn't see anyone else talking about it so I figured it was just me.
  10. Harry2

    Harry2 Well-Known Member

  11. Digital Controller

    Digital Controller The Real Bass Creator Guide

    The servers at Google were down for a couple hours last night, but now are up and running fine. The error for me occurred from 9pm Eastern Standard Time until i went to bed around midnight Eastern Standard.
  12. jazzmistry8

    jazzmistry8 Member

Loading...

Share This Page