Support google talk and sync

Discussion in 'Android Devices' started by chronodekar, Apr 8, 2010.

  1. chronodekar

    chronodekar Well-Known Member
    48

    Mar 16, 2010
    246
    14
    48
    If you are online on the phone, either with Wifi, 3G or EDGE, does it mean you'll be signed in to Google talk?

    Yesterday, I was experimenting with the phone and suddenly, I get a notification (gtalk) ! I ended up chatting with an old buddy for about 30 mins, but it was unexpected. Can we control this in any way or are we always connected on Gtalk ?

    Also, the google apps (mail, calender, contacts), I've enabled auto-sync on my phone. Is there any way to tell how often they connect to the servers ? Can we change such settings ?

    Actually, for that matter, can we disable the sync for gmail ? I think I want calender & contacts to be sync'd up, but not mail.

    -chronodekar
     

    Advertisement
  2. purplewakanda

    purplewakanda Well-Known Member
    26

    Untick the mail checkbox.
     
    chronodekar likes this.
  3. chronodekar

    chronodekar Well-Known Member
    48

    Mar 16, 2010
    246
    14
    48

    I'm surprised I didn't notice that. Thanks !! :)

    Any way we can tell how often the settings get sync'ed ?

    -chronodekar
     
  4. purplewakanda

    purplewakanda Well-Known Member
    26

    You will see the auto sync icon in the panel above on the home screen. Else you can look at the data sync settings, can monitor each of them.
     
  5. informale

    informale Well-Known Member
    68

    Oct 25, 2009
    704
    33
    68
    Scotland
    And disable auto-sign-in in Google Talk settings.

    Mail is synced quite frequently, but I suspect it auto-adjusts according to how many e-mails you get daily.

    Contacs and Calendar are synced about once a day, unless you add/edit contact details or calendar entries - in that case it syncs immediately.
     
    chronodekar likes this.
  6. chronodekar

    chronodekar Well-Known Member
    48

    Mar 16, 2010
    246
    14
    48
    informale,

    Thanks! I've disabled auto-signin now.

    -chronodekar
     

Share This Page

Loading...