1. Tablet future looks bright! Read more about: Alcatel Xess | Samsung Galaxy View
    New Forums: Alcatel Xess | Samsung Galaxy View
    Dismiss Notice

Google Talk App doesn't work! :[Support


Last Updated:

  1. Five-sEvEn

    Five-sEvEn New Member

    So, it just started happening today, and resetting my phone has no effect.:confused:

    When I click on the "Talk" application, the screen goes blank like it's loading the app, then promptly returns back to the home screen... It was working earlier today too!

    Does anyone have any clue as to what's happening?









    Edit: Shoot, after deleting some txt messages and then coming back to it, it appears that there is no issue anymore... Sorry for the false alarm! But on a related note, has anyone ever experienced this problem before?

    Advertisement
  2. tikalian

    tikalian New Member

    This just started a few days ago. On my Incredible, I click on the Talk icon and the screen quickly flashes like its about to work but then immediately returns to the home screen. I can keep hitting it and it will keep flashing like its about to load. I've turned my phone off and started it again, it worked one time then next time I went back to use it, it started the same problem.

    Any ideas?
  3. Kapil Mohta

    Kapil Mohta New Member

    I too am having the exact same problem :(
    HTC wildfire S
  4. Kapil Mohta

    Kapil Mohta New Member

    I uninstalled some large apps from the internal memory .. like G+ and it started working .. even gmail had stopped syncing which is working now ..

    now the prob is that I lost some good apps .. which cannot go in the SD card :(
  5. Mostly Harmless

    Mostly Harmless Well-Known Member Contributor

    I had this same problem a while ago (I think I posted about it on this forum). I think issue was with the memory, as soon as I got ride of an app that was stored on the phone it worked alright.
  6. nafis786

    nafis786 New Member

    Hi,
    I have bought android 2.2 internet tv box, when I installed the application or any games, after installation it give me an option to open or done. When I click open it opens fine but I do not know where the executable programs are installed if I need to go back again to run the program. It does not create any icon on the desktop
  7. santicas

    santicas New Member

    Yes I
  8. vewatson

    vewatson New Member

    I was having the same problem, very frustrating. Was able to fix it by going to settings and disabling background data & then re-enabling it.
    I hope this helps, as I first tried clearing memory with no luck.
  9. rueoriget

    rueoriget Member

    As Vewatson mentioned this I had success as well. I tired disabling background data and then booted Talk. It asked to enable background data which I did and now GTalk seems to be working. Don't know if it will last, but at least this did work.
    Thanks Forum and Vewatson!
  10. RedHawko

    RedHawko New Member

    Hi, from yesterday a had same problem,
    after run gtalk, black screen (login) shows for 1 second, and nothing happened.
    Having problem with gmail too - cant synchronise for new mail (when run, i saw that i may have 2 emails, but i cant run synchronization at all.
    Turn off, and restart device doesnt work.

    After googling, i tried to to release some space on phone memory (have 13MB)
    So i uninstal some applications, and... woala, inmediately synchronization started, emails came, and gtalk works :thrasher:

    Have HTC Wildfire S - and in my case, more than 15MB on phone memory help.

    Hope i find some solution to install aplications to SD card...

    Enjoy advice ;)

Share This Page