Google Talk Authentication Error with Google Apps accountSupport

Last Updated:

  1. John Kiniston

    John Kiniston Member


    Starting two days ago my Nexus One wont log into Google Talk, I get the message:

    Authentication Error
    Google Talk failed to login. If this is a Google Apps account, confirm that chat is enabled for this account.

    I have logged into my domain Dashboard and Chat is on for my domain, Chat works in Gmail just fine.

    Everything else on my phone seems to be working, just not Google Talk.

    I just got the phone, I'm in Tucson with T-Mobile service and I've tried both over WIFI and over Edge/3G.


  2. dgschott

    dgschott New Member

    Since upgrading the latest over the air upgrade (maybe it's that, or something else..), I am now getting an error 'Google Talk Authentication Failed' and my email from my domain gmail account is not being pushed. If I refresh, the emails get downloaded to my phone. I had my account, set up as a gmail account, and everything was working perfectly. Now, I just get the error message. My contacts and calendars associated with the domain in google apps premium are updating, just an issue with email. I have wiped and reset my phone, to no avail.
  3. troozers

    troozers New Member

    I don't believe it's any over the air updates that has created this issue. For the past two days I also haven't been able to download any apps/updates and keep getting the "Google talk authentication failed" error message.

    This is against my Google Apps account, and I haven't disabled or changed any details on the account for a while.
  4. khamtran

    khamtran Member

    I too have this problem with my Nexus One on my Google Apps account.

    Google Talk doesn't authenticate which also affects my ability to download apps from the Android Marketplace. Downloads just stall at, "Starting download..."

    I have also downloaded the Google Talk client on my PC and I can't login to that on my Google Apps account either. My regular Gmail account works just fine though.

    A couple of days ago Google made some changes to Gmail which allowed users in the UK to change from to as their official email address (I'm aware that these both worked anyway).

    It may just be coincidence but I think this may have something to do with the Google Talk authentication problem Google Apps users are experiencing.

    I have emailed Google Apps support and am awaiting their reply. Hopefully, they'll have a solution.

  5. rmk

    rmk Well-Known Member Developer

    I've been and continue to be impacted by this. It's awful and the worst part is that Google hasn't responded at all to the numerous threads in their official discussion group regarding the issue.

    Phone is totally crippled at this point. :(
  6. jtango

    jtango New Member

    I am in the same boat. My phone is effectively useless.

    Google, if you're out there (and we know you are)... please do the following.

    Fix this!!!
  7. jimbob80

    jimbob80 New Member

    Hello to all....!!!

    I know that this is an Android forum and I do not use an Android phone. However, I am a Google Apps user and this problem is occurring to my account, where Talk is concerned. I am receiving the exact same problems.

    I recommend that you all join me and post to the following Google forums as well.
    Android users are posting here to.

    Also, here is a direct contact form to send your problems to Google, I hope that enough of us complain to warrant attention.

    Report a technical issue - Gmail Help

    minibee041 likes this.
  8. rogers259

    rogers259 Member

    I just sent my report to Google will see if anything happens.
  9. Lincapp

    Lincapp New Member

    Hi.... I am relatively new to Google Apps having only in the last week purchased a HTC desire.
    So I was little perplexed to be experiencing the "google talk authentication failed” message and being unable to download and apps, as the process just hangs.
    Before becoming aware of this forum, and discovering others with similar problems, I tried to find a means of contacting google via their apps site, but the only help email facility I found was for “premium” users.
    Is there a process apart from these forums where one can flag problems to Google?
    And is anyone aware of solutions forthcoming?
  10. John Kiniston

    John Kiniston Member

    Mine is working again this afternoon after a restart of my handset.
  11. khamtran

    khamtran Member

    Mine too.

    It's about time as well.
  12. kainoa

    kainoa New Member

    I have a Motorola Droid on Verizon and I am still having this issue on the phone and the Windows client.
  13. NewYorkLaw

    NewYorkLaw Well-Known Member

    Mine's still not - 2 days now...
  14. Lincapp

    Lincapp New Member

    A hard reset worked for me.
  15. minibee041

    minibee041 Active Member

    Khamtran and Jimbob, many thanks for this thread and supporting info. I can confirm that I had no problems until this morning when I logged into my googlemail account and changed it to a account. Within three minutes my N1 sent me an alert giving the Error message we chaps are reporting! I have filled in the form - Report a Technical Issue - Gmail help. Lets hope enough people jump on Google to sort it out soon.
  16. TonyHTC

    TonyHTC Active Member

    Hi Guys and Girls

    I've solved the problem so you won't need to reset!

    Just log onto your gmail and switch back to googlemail in the settings tab. (You'll still receive mail to both addresses).

    This will fix the Google Talk problem and all mail will push fine.

    It also fixes the market issues you may have been experiencing.

    Once the Google fix is available you can just switch back.

    Woo Hoo, no reset!!

    Desire on Voda
    minibee041 likes this.
  17. oberhaus114

    oberhaus114 New Member

    I understand your frustration. Haven't been able to have my email synced in a few days and keep receiving the dumb error message from google talk. I wonder if it had to do with recently trying to sync my email calendar to an online calendar... hmmm.

    Try this link... Edoceo's Blog: Google Apps, Talk / XMPP, Andriod Failures

    I'm currently unchecking/disabling the sync associated with my primary mobile email and am going to wait a couple hours to see if it works. Otherwise, I do not know what else to do! Any other suggestions out there?
  18. leelachan

    leelachan New Member

    I have an Acer iconia tab with Android and I am getting the same message. I am new to this and just wanted to download two apps but it won't let me because of this error. Help please?
  19. bestlove

    bestlove Member

    Trying to restore the phone yet ?
  20. pholm1

    pholm1 New Member

    Alright, just found a solution. I have a tablet and signed up for google talk on my primary computer, changed back to googlemail and even did a factory reset on my device (worked for 10 minutes for 1 app download).
    So, make sure you have a google talk account on your primary pc or laptop. The key for me?...... I have to be logged-on on my laptop or other pc for the app store to work on my tablet. A bit of a pain, but it works!
  21. dazza91belfast

    dazza91belfast New Member

    hey i recently purchased a tablet if amazon there is no manufacture but the tablet model ism806b iv set up a gmail account but when i turn it on it comes goggle authentication failed can anyone help me out or does anyone have any solutions to this problem

    many thanks
  22. dazza91belfast

    dazza91belfast New Member

    i just recently purchased a mid m806 tablet i am having trouble with it already as goggle talk keeps failing on me for some reason i do not know of iv done 6 factory resets and had to make 6 gmail accounts and the thing still wont work could anyone possibly help me in making it work as i feel it is money wasted :):)
  23. pab1567

    pab1567 New Member

    I was having this same problemuntil this afternoon. I realized I could' nt download apps so iI force stop on the market cleared the cache and then cleared data after which I open the market and was able to dl. So today I force stop the market and cleared it again. Also did the same to google services framework and so far so good no more google talk authentication error. Hope this helps good luck!!!!
  24. Myk Myk

    Myk Myk New Member

    I just had this happen after flashing my first ROM! Here's what I found:

    On your computer sign in to gmail and go to mail settings, accounts and import, Other Google Account settings, Using 2-step verification.

    Follow the instructions for setting up 2-step verification, if your device is connected to gmail, your computer browser should prompt you to set up a device specific password. If it doesn't prompt you, go back to the other account settings page and click: Authorizing applications & sites, and do it there.

    You'll need to enter this password for your gmail account on your device. I had to remove the account first with Factory Data Reset, but since I had just flashed my phone, that was no big deal. If there's a way to change the PW with doing this I bet it can be found on this forum!

    Hope this helps!
  25. taikura

    taikura New Member

    Pretty sure I had the same problem. No google applications worked and my phone was being overwhelmed with error messages.

    I force stopped the Google Services Framework in Settings -> Apps -> All and cleared the cache. After this I was able to use google services again.

    It may be a coincidence, but shortly after that I was notified of a system update, I don't know if it is related.
  26. rachykins

    rachykins New Member

    Best Answer
    I have done this and it did work for like an hour but then started saying the same 'Google Talk authentication failed'. I got few apps downloaded but want to download more and can't because of this. I am using a epad can any one else help me please.
    Rahman Ramlee likes this.

Share This Page