1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

google talk - nexus 7Support


Last Updated:

  1. trutter

    trutter New Member This Topic's Starter

    Joined:
    Jul 18, 2012
    Messages:
    2
    Likes Received:
    0
    Hopefully this won't be a stupid question...

    Gmail works great, got Google Talk shows everything greyed out and says signed out. When I hit the top left icon to sign in, it slickers for a moment but still stays signed out.

    Is there another spot I am supposed to "sign in" at?

    [[I had somehow turned off google sync since i didnt like it... and google talk requires it. I could not find ANY setting to turn it back on so did a factory reset. If anybody has an idea how to turn this on/off without doing this drastic step, please let me know. The device is too new to yield useful search results)
     

    Advertisement
  2. dongemus

    dongemus Well-Known Member

    Joined:
    Mar 23, 2011
    Messages:
    147
    Likes Received:
    28
    In settings you should be able to go to Accounts, then add your google account?
     
  3. trutter

    trutter New Member This Topic's Starter

    Joined:
    Jul 18, 2012
    Messages:
    2
    Likes Received:
    0
    Unfortunately, there is no way I can find to get back to the sync settings screen. It is the screen that shows the very first time you start chrome. What I ended up doing was immediately bookmarking the blank "welcome to chrome" home screen.

    The Services section is not accessible under the normal Chrome settings menu that I can see. It probably should be.
     
  4. idic

    idic Well-Known Member

    Joined:
    Jan 8, 2012
    Messages:
    171
    Likes Received:
    42
    Thanks - your suggestion of Chrome put me on the right track.

    Go to Chrome settings, and click on your username for your account. Right at the very top is a button that says DISCONNECT GOOGLE ACCOUNT.

    Click that, then just sign in again. That fixed it for me.
     

Share This Page

Loading...