Google Talk showing Google+ contacts


  1. AndroiDad75

    AndroiDad75 Well-Known Member

    Everyone,

    Within the last week or so my Google Talk account, both the desktop and the android app, are showing people whom with I am connected with on Google+.

    Is there any way to not have those contacts show up in Google Talk now? I would like to keep them separate, and they always used to be, but now it seems they are connected.

    Thanks!!!

    Advertisement
  2. AndroiDad75

    AndroiDad75 Well-Known Member

    Does anyone have any idea if we can do this?
  3. AndroiDad75

    AndroiDad75 Well-Known Member

    Wow. So now I am having an issue where someone who emailed me, who also uses Gmail, had now been added to my Google talk. I have received one email from them. Why would I want them added to my gtalk contacts. Why would anyone be added without me putting them there.

    Crazy stuff
  4. chessboxxin

    chessboxxin Active Member

    You can check your Chat Settings from gMail and specify the handling of new contacts for Talk. Either they show up after contact, or you specifically OK them. You may need to do this from a PC browser, but you may be able to dig for it under Account Settings from device browser. This will resolve your immediate additions to talk upon contact.

    As for your contacts from G+ showing in Talk; upon initial Google+ start did you select the "add your Google+ contacts to Android contacts" option? That might've done it as Google Talk pulls from your contacts. Check this link, hopefully it can maybe explain it;

    Gmail will automatically invite some contacts - Google Chat Help

    Hope that helps.
    AndroiDad75 likes this.
  5. AndroiDad75

    AndroiDad75 Well-Known Member

    Thanks chessboxxin for the link. I will dig into it. I have had my Google+ account since the beginning, and have never had people who were on there in my gtalk browser, so I am going to guess that I didn't check that. It just recently changed somehow.

    I will also check my gmail settings. Not sure why things would have changed recently, as I haven't gone in and made any changes to my account.

    Thanks for the ideas. I will check them out.
  6. chessboxxin

    chessboxxin Active Member

    Hope that helps. I had this happen once, it was when Google+ first introduced the chat (talk integration) into the G+ web version. I wasn't sure if it was a bug or I had accidentally kept that option checked on a fresh install. I either cleared it up through a setting on the Google+ web side, or gTalk chat settings. Your fix is in there somewhere. Much luck. :)

    -edit

    Here is this, should get you sorted;

    http://webapps.stackexchange.com/qu...alk-buddy-list-now-full-of-people-from-google

Share This Page