Google voice help


  1. Ih8apple

    Ih8apple Active Member

    So I want to be able to see my voicemail in text form. Verizon's stupid visual voicemail doesn't do that, and its offensively pricey for a useless service.

    So I tried to set up google voice. Verizon, being dbags, apparently has it blocked. So I tried to use the forwarding codes google gives. I called from my wife's phone, and got a "cannot compete your call" message, no voicemail at all. So I undid the forwards.

    Can I set this up? How?

    Advertisement
    :
  2. Clementine_3

    Clementine_3 Well-Known Member

    Do you have a GV number or are you just tying to use GV for voice mail? If you have a GV number dial (from your cell) *71yourgvnumber (10 digit) and hit send. Wait for it to hang up and you should be good to go. Use the GV app to read (and listen to) your voice mail.
    Edit:
    You have to also set GV up online in settings.

    What have you, or have you not, tried doing with your GV on your phone and online/settings? I think you just don't have everything set up just so ;)
  3. Ih8apple

    Ih8apple Active Member

    I set it up online, downloaded the app go get the welcome Voicemail) and then did the * and my ten digit number thing. I put on three of them, as the help said to...
  4. Clementine_3

    Clementine_3 Well-Known Member

    Three of what?
    Are you just trying to use just voice mail or do you have a GV number?
    On the online site you have to go in and pick your carrier, enter your number, select which to use for vm...you did all of that?
    I am still not sure what/how you are set up so am not sure why it isn't working.
    I have a GV number and use it for vm with no issue on Verizon.
  5. Ih8apple

    Ih8apple Active Member

    I put in my number, and it said that my carrier does not support automatic setup or something, and told me to click the help thing. I did, and it told me to dial star something (the of them) my number. I did, and it didn't work.
  6. Ih8apple

    Ih8apple Active Member

    So I went into phone settings, changed the voicemail to google voice, changed the voicemail number to my google voice number... note I just get a busy signal when I call my phone from another phone. And now I can't check my other voicemail either.
  7. Clementine_3

    Clementine_3 Well-Known Member

    In settings, under the 'phone' tab, be sure 'mobile' is checked and your Verizon number is shown (your GV number should be above that), now click edit. It should show your mobile/Verizon number and Verizon as your carrier. Click edit (it should say 'deactivate Google voicemail' next to the edit button, if not, do the *71 again), now click 'show advanced settings'. Make sure your Verizon number is still showing and the phone type is 'mobile'. Select 'yes' for direct access to voicemail.

    Under the Voicemail and text tab select 'transcribe' so you get visual voicemail.

    That should allow your calls to go to GV voice mail and not Verizon, it should allow you to see and listen to them both online and through the GV app.
    DemDog likes this.
  8. Doit2it

    Doit2it Well-Known Member Contributor

    I frwd my home phone to GV after 4 rings so any message left on my home line shows up in GV immediately on my phone. GV is still MAYBE 50% accurate in transcribing voice to text. But even if the text is not decipherable, you can just tap the play button in the GV app and listen without having to use minutes (but it does use data).
  9. wolf_walker

    wolf_walker Well-Known Member

    Interestingly, I didn't have to type in any keypad codes at all on mine the couple of times I've set it up. I had my vzw # setup in gvoice online already, just ran the app on the phone and changed the VM providor to gvoice when prompted.

    Weird
  10. DemDog

    DemDog Well-Known Member

    Thanks Clementine_3. I have been trying to get GV to work as my VM on my SG3 for months. Even went to VWZ store and had them set it up but still did not work.

    Tried the steps you suggested to the OP and voila, GV now works on my SG3. Sure beat having to make a call and then log in on VWZ voice mail.
Loading...

Share This Page