Google Voice Installation Error on Liberty 1.5


  1. maquina

    maquina Well-Known Member

    I recently rooted my phone and installed the Liberty 1.5 ROM. So far everything has been good, but today I ran into my first real issue. I tried Downloading Google Voice from the market and installing it, but I get the same error every time:

    Installation Error
    Package file was not signed correctly.

    Is there any way to fix this?

    Advertisement
  2. tjreishus

    tjreishus Well-Known Member

    Any solution to this yet? I'd like to get the new version of google voice.
  3. maquina

    maquina Well-Known Member

    Yeah I did finally get help with this. Google Voice Error - Droid Forum - Verizon Droid & the Motorola Droid Forum

    I hope this helps. The answer is at the bottom of the thread.


    "Liberty Toolbox will do this for you...

    Liberty Toolbox.
    -->App Management
    ----> Remove Apps
    -------> Menu -> Show all Apps
    ----> Find Google voice and delete it (it will offer to back it up for you)

    reboot, re-install from market."

    Let me know if it works for you. If not also let me know and I'll see if there's some more info I can give you.

    Good Luck.
    WishinItWas and tjreishus like this.
  4. tjreishus

    tjreishus Well-Known Member

    Worked perfectly. Thanks
  5. maquina

    maquina Well-Known Member

    No Problem.
  6. tjreishus

    tjreishus Well-Known Member

    AWESOME!!!! google voice now works on my phone. I have had it for a year now and I was just about to finally get rid of it because I have NEVER been able to play a voicemail back in its entirety without it stopping on its own. I would have to press play about 3 times for every message I received. I thought my face was hitting something so I had switched to speaker, but it didn't matter. Now it works perfectly every time.

Share This Page