google voice notificationsSupport


Last Updated:

  1. bigdragons

    bigdragons Well-Known Member This Topic's Starter

    Joined:
    Apr 2, 2010
    Messages:
    75
    Likes Received:
    5
    How do you set it so it wont send 3 notifications to your phone?:cool:
     

    Advertisement
  2. necosino

    necosino Well-Known Member

    Joined:
    Apr 14, 2010
    Messages:
    1,962
    Likes Received:
    338
    On google.com/voice, turn off SMS forward and SMS -> email
     
    TokedUp likes this.
  3. jgigs

    jgigs Well-Known Member

    Joined:
    Apr 30, 2010
    Messages:
    67
    Likes Received:
    12
  4. TokedUp

    TokedUp Well-Known Member

    Joined:
    May 1, 2010
    Messages:
    377
    Likes Received:
    38
    I was wondering this too. thanx guys
     
  5. jgigs

    jgigs Well-Known Member

    Joined:
    Apr 30, 2010
    Messages:
    67
    Likes Received:
    12
    I love the email option because at work, I work in a massive aircraft hangar and I don't get any cell reception. So, now I don't have to call my voicemail to see if that important call ever came through.
     
  6. jayefef

    jayefef Well-Known Member

    Joined:
    Apr 3, 2010
    Messages:
    433
    Likes Received:
    77
    You also need to go into the app on the phone an uncheck SMS notifications in settings.
     
  7. bigdragons

    bigdragons Well-Known Member This Topic's Starter

    Joined:
    Apr 2, 2010
    Messages:
    75
    Likes Received:
    5
    Where in the phone?
     
  8. necosino

    necosino Well-Known Member

    Joined:
    Apr 14, 2010
    Messages:
    1,962
    Likes Received:
    338
    True if you don't want ANY notifications.

    Either on the phone or on a computer. Open "Internet" (or your web browser) and go to google.com/voice.
     
  9. bigdragons

    bigdragons Well-Known Member This Topic's Starter

    Joined:
    Apr 2, 2010
    Messages:
    75
    Likes Received:
    5
    I did that and I still get a text also :(
     
  10. jayefef

    jayefef Well-Known Member

    Joined:
    Apr 3, 2010
    Messages:
    433
    Likes Received:
    77
    Not true. I left a message for myself and I only got the notification from Google Voice.

    I just "discovered" this today.

    google.com/voice has a setting you can uncheck. I did this but I still got an SMS sent to me. When you go into the app, go to settings uncheck SMS notification there too.

    Go to your launcher, and find GV, labeled Voice. Menu button -> Settings -> and uncheck the SMS notification setting. you should only get the notification from GV.

    Hope this helps.
     
    bigdragons likes this.
  11. bigdragons

    bigdragons Well-Known Member This Topic's Starter

    Joined:
    Apr 2, 2010
    Messages:
    75
    Likes Received:
    5
    This is what was happening to me had to go to the market and download the app ,set it up now works perfect ....THANKS:D



     

Share This Page

Loading...