Google Voice on froyoSupport


Last Updated:

  1. Griggs2121

    Griggs2121 Well-Known Member This Topic's Starter

    Joined:
    Mar 5, 2010
    Messages:
    52
    Likes Received:
    3
    Can some tell me how to disable the stock voicemail so I can use google voice again. Ever since froyo it has reverted back to the stock voicemail service
    THX
     

    Advertisement
  2. Griggs2121

    Griggs2121 Well-Known Member This Topic's Starter

    Joined:
    Mar 5, 2010
    Messages:
    52
    Likes Received:
    3
    Am I really the only one this has happened to?
     
  3. daddyd302

    daddyd302 Well-Known Member

    Joined:
    Jan 1, 2010
    Messages:
    546
    Likes Received:
    91
    Mine works fine. Did you check to make sure google voice has permission to be your default voicemail?
     
  4. camasay

    camasay New Member

    Joined:
    Feb 16, 2011
    Messages:
    1
    Likes Received:
    0
    I have the same problem! Please help.
     
  5. Bagua

    Bagua Well-Known Member

    Joined:
    May 22, 2010
    Messages:
    195
    Likes Received:
    20
  6. novox77

    novox77 Leeeroy Jennnkinnns! VIP Member

    Joined:
    Jul 7, 2010
    Messages:
    3,965
    Likes Received:
    3,256
    If you install the Google Voice app and then run it, it will walk you through setting up VM. Should be very straightforward.
     

Share This Page

Loading...