Google Voice Outgoing Call ProblemGeneral


Last Updated:

  1. cmlamorte

    cmlamorte New Member This Topic's Starter

    Joined:
    Jun 6, 2010
    Messages:
    3
    Likes Received:
    0
    Hey guys, I can't make calls using google voice. What happens is I will dial a number and press send, then something will pop up asking me if I want to make the call with GV or without GV. I choose WITH GV and it will start out okay, but after 5 seconds it goes back to the normal call screen and calls regularly with out GV. Is there anyone who can help me out with this? I have a droid eris. Thanks.
     

    Advertisement
  2. byteware

    byteware Well-Known Member

    Joined:
    Feb 18, 2010
    Messages:
    2,140
    Likes Received:
    210
    Are you sure that it isn't using GV? This is how GV works on my phone, and it's using GV.
     
  3. Jmtegra

    Jmtegra Well-Known Member

    Joined:
    Feb 28, 2010
    Messages:
    338
    Likes Received:
    12
    Using google voice doesnt change the call screen. Its the same as default. Try calling yourself and see if the google number comes up on caller ID.
     
  4. timmywa

    timmywa Well-Known Member

    Joined:
    Feb 12, 2010
    Messages:
    136
    Likes Received:
    13
    Anyone know if google is looking into fixing the short code "issue"?
     
  5. laurentypo

    laurentypo Well-Known Member

    Joined:
    Jan 12, 2010
    Messages:
    97
    Likes Received:
    6
    You can use a widget that allows you to set the phone to "always use Google Voice when making calls" or "never" or "ask me."
     
  6. Jmtegra

    Jmtegra Well-Known Member

    Joined:
    Feb 28, 2010
    Messages:
    338
    Likes Received:
    12
    What issue is this? Ive never had any problems with using google voice for calls.
     
  7. large

    large Member

    Joined:
    May 12, 2010
    Messages:
    13
    Likes Received:
    4
    I had a similar issue. I didn't use the prompt for each call, but instead had GV set to be used for international calls. I didn't notice it wasn't working until I got my phone bill.

    I'm not sure how it was fixed but it started working after I wiped my phone and reloaded everything (upgraded to 2.1 leak V3). You might want to uninstall/reinstall GV... if that doesn't work try factory reset of your phone the install GV.

    FYI, you can check your call history in GV online to see if your outgoing calls are actually being routed through GV.

    Good luck.
     
  8. cmlamorte

    cmlamorte New Member This Topic's Starter

    Joined:
    Jun 6, 2010
    Messages:
    3
    Likes Received:
    0
    I didn't know GV doesnt change the call screen but that doesn't really matter. When I call people they are getting my regular number instead of my GV number.
     
  9. byteware

    byteware Well-Known Member

    Joined:
    Feb 18, 2010
    Messages:
    2,140
    Likes Received:
    210
    That is a setting in Google voice. You can have it show your regular number, or your google voice number.
     

Share This Page

Loading...