Google Voice problem on my EVOSupport


Last Updated:

  1. discglfr

    discglfr New Member This Topic's Starter

    Joined:
    Jul 19, 2010
    Messages:
    4
    Likes Received:
    0
    I do apologize if this is addressed elsewhere but my google searches were not producing results for my specific problem but I'm guessing someone really smart out here can help me out.

    As previously stated I have the new EVO 4. It still has 2.1 and I'm trying to use Google Voice in a very simplistic fashion.

    I would like for my GV number to ring my EVO and when not picked up, simply go to my GV voicemail.

    Here is what I want in a nutshell:

    - My regular number to act and work normal and go to my Sprint Voicemail.

    - My GV number to ring to my phone but then go to its own Voicemail.

    I realize this shouldn't be too tough but it seems that anytime someone calls my regular cell number, GV voicemail picks it up which is not what I want.

    Is my best solution to completely remove the GV app from my phone?

    Thanks!
     

    Advertisement
  2. Steven58

    Steven58 Reformed PH VIP Member

    Joined:
    Feb 19, 2010
    Messages:
    32,920
    Likes Received:
    25,271
    Welcome to Android forums!
     
  3. discglfr

    discglfr New Member This Topic's Starter

    Joined:
    Jul 19, 2010
    Messages:
    4
    Likes Received:
    0
    I'm sorry but did you answer my question and I"m missing it or are you just welcoming me to the site? I'm hoping I'm just missing something here.

     
  4. htcevolee

    htcevolee Well-Known Member

    Joined:
    Jun 10, 2010
    Messages:
    255
    Likes Received:
    56
    I think he is just saying welcome because he is a GUIDE. =)
     
  5. htcevolee

    htcevolee Well-Known Member

    Joined:
    Jun 10, 2010
    Messages:
    255
    Likes Received:
    56
    I have mine setup this way and all i did was setup the google voice program on my EVO and left my EVO number and voicemail as default. When people call my Google voice number my phone rings and goes to voicemail with Google Voice. Im thinking alot of this is setup in your Google Voice account vs doing it on the EVO.
     
  6. arons

    arons New Member

    Joined:
    Aug 17, 2010
    Messages:
    2
    Likes Received:
    0
    hi,

    Did you ever figure on the problems with Google V? I have exactly the same issue. For now I deleted the GV from my Evo. The calls come in on GV which is fine. My issue is when people call MY NUMBER and are sent to GV.
    Any advice.
    Thanks
    Sam
     
  7. discglfr

    discglfr New Member This Topic's Starter

    Joined:
    Jul 19, 2010
    Messages:
    4
    Likes Received:
    0
    I believe the ultimate solution was web based within my Google Voice account (as htcevolee noted above).

    For starters, I removed Google Voice from my phone.

    I changed something IN GV that I must have previously set. Unfortunately that was a month ago so I don't recall what it was but I think it was something in the 'advanced settings' area.

    Log in and click on Settings>Voice Settings>Phones Tab>Edit>Show Advanced Settings. Under the advanced settings option I have the "Forwarding Options" set to Go straight to my voicemail.

    I hope this helps somewhat. My phone finally does exactly what I want which means it takes voicemails just like it did the day I took it out of the box but if you were to call my GV number it will first ring my phone then go into a GV voicemail if I don't answer it.

    Terry

     
  8. arons

    arons New Member

    Joined:
    Aug 17, 2010
    Messages:
    2
    Likes Received:
    0
    Terry,

    thanks for ur response.

    1. I hit *38 on my phone and that disabled GV.

    where is advanced settings tab (Settings>Voice Settings>Phones Tab>Edit>Show Advanced Settings.) in GV. can't find it.

    thanks

    sam
     
  9. discglfr

    discglfr New Member This Topic's Starter

    Joined:
    Jul 19, 2010
    Messages:
    4
    Likes Received:
    0
    Good call, I think I forgot that I had to 'disable' GV on my phone as well. Likely doing the same as what you did.

    As for finding that page and setting, it might be different for you. I know that one of my buddies claimed I was goofy with how I had to find it and get to it because he said his GV interface looked / worked a little differently.

    I logged into my normal www.google.com/voice and used my gmail account. Then the first SETTINGS link I was referring to is on the top right of my screen, just to the right of my phone number.

    From there I click on the VOICE SETTINGS link underneath the SETTINGS TAB. Then I do the rest of the stuff I listed in the previous post.

     
  10. elnielda

    elnielda New Member

    Joined:
    Aug 5, 2010
    Messages:
    3
    Likes Received:
    0




    Hit *38 to disengage Google Voice Mail
    Hit *28 plus your 10 digit Google Voice to send your voice mail to Google Voice mail.


    I cannot make calls from Google Voice with the exception of international calls and calls initiated from my computer. Anybody with the same problem?
     

Share This Page

Loading...