google voice problem on samsung epic


  1. skg0428

    skg0428 New Member

    Hey guys (and gals!) I just got an epic about a month ago and I re-installed my google voice app on my phone. Before I actually went into the app, I added the toggle shortcut to home screen. When I clicked it nothing happened. That's when I remembered I had 2 sign in to the app. I opened the app and went through the sign in process and when I went back to my homepage, the toggle shortcut was gone. I have looked everywhere for it. I signed out of the app and then looked for the toggle again, sure enough it's in the shortcuts. I put it back on my home page, signed in again, and it was gone : ( I have no way to actually use the google voice number right now because I can't toggle it to ask every time or to use every time. Any help would be greatly appreciated!!

    Advertisement
  2. icecold

    icecold Well-Known Member

    When you open up Google Voice...

    Menu>More>Settings>Making Calls>Ask every time I make a call
  3. skg0428

    skg0428 New Member

    My only options in settings are:
    Do not disturb
    My phone number
    Voicemail playback
    Sync and notifications
    Sign out
    Legal
    My google number
    Build number

    And there is nothing in any of those that open that is even close : (
    I have uninstalled the app and turned my phone on nd off and now it is only calling from my google # and ppl r getting my google # voicemail when they call my real phone #. I'm so confused : (
  4. icecold

    icecold Well-Known Member

    Making Calls is showing up for me inbetween Do Not Disturb and This Phone's Number for me.... Which build number do you have?

    I would try uninstalling and reinstalling the app and see if that helps...

Share This Page