Google Voice SearchSupport


Last Updated: 2012-02-08 21:30:55
  1. funpig

    funpig Well-Known Member

    Anybody running 2.1 v10D able to load Google "Voice Search"?

    In the market, the app says it should work with 2.1 and up, but my shine plus is incompatible.

    Advertisement
  2. karendar

    karendar Well-Known Member

    Voice search is not "compatible" with Android 2.1... It does work though. The whole Android compatibility on the new Android Market is wonky.

    gapp-voicesearch-2-1-4-signed.zip

    Here's the Cyanogenmod 7 version, should work on 2.1... If not, look for an APK and install it manually. I saw a version 1.5 voice search for Xperia X10... Or here:

    Multiupload.com - upload your files to multiple file hosting sites!

Share This Page