Google Voice SMS notificationSupport


Last Updated:

  1. TheSchneidster

    TheSchneidster Well-Known Member This Topic's Starter

    Joined:
    Nov 16, 2009
    Messages:
    80
    Likes Received:
    9
    When I receive an SMS from Google Voice, I always get a duplicate SMS notification (from a 406 no.) in my notification bar.

    Is there a way to disable this?

    It's not a huge hassle, just a minor inconvenience.
     

    Advertisement
  2. MisterEff

    MisterEff Well-Known Member

    Joined:
    Nov 25, 2009
    Messages:
    366
    Likes Received:
    9
    Check the settings on your GV. You probably have it set to send a copy of the txt to your actual phone number. I disabled on the computer in my GV settings.
     
  3. MarvinAndroid

    MarvinAndroid Well-Known Member

    Joined:
    Nov 7, 2008
    Messages:
    194
    Likes Received:
    22
    Yes, I had the same problem and MisterEff is probably right. You just have to log into Google Voice on a computer and change the setting where it says to forward SMS's to your mobile device. I do it this way not only to avoid double SMS's... but also because I only have 250 messages a month... and Google Voice texts which are not forwarded to you do not count against your monthly amount.

    There is one problem to be carefull about though! Google Voice by default only check the servers about every 15 minutes. For me most of the time this is fine.. but for some people who communicate via SMS a lot... waiting up to 15 minutes between messages can be annoying. You can set Google Voice to sync more often... but then I'd imagine that will start to kill your battery because you will be using more data.

    I just left it at 15 minutes. I will use "normal" SMS if I need to get a response quickly. (Or tap the refresh button a few times :) )
     
  4. MisterEff

    MisterEff Well-Known Member

    Joined:
    Nov 25, 2009
    Messages:
    366
    Likes Received:
    9
    I set it to 5 minutes, but homefully later on it will be instant like on the regular apps.
     
  5. TheSchneidster

    TheSchneidster Well-Known Member This Topic's Starter

    Joined:
    Nov 16, 2009
    Messages:
    80
    Likes Received:
    9
    Thanks, everyone, for your input.

    Changing the settings in Google Voice prevents duplicate SMS notifications from popping up.

    Thanks again!
     
  6. summerfish

    summerfish Well-Known Member

    Joined:
    Dec 8, 2009
    Messages:
    219
    Likes Received:
    18
    Did something change on Google for new users? lol. I have nothing for times which it should check. Everytime I get a text on my GV number, I get it to my GV App and phone immediately. It does come in as a 406 number for me, but if you reply to it, it knows which number it came from. If you don't want the SMS to come in on the phone but the GV App only, go the settings online at google.com/voice, and Click Edit below your cellphone number. Uncheck the "Receive SMS on this phone" box. Now you will only receive them on your GV App.
     

Share This Page

Loading...